1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning something!

Discussion in 'Civic and del Sol - EG and EK' started by porkfried83, May 24, 2012.

  1. porkfried83

    porkfried83 New Member

    Messages:
    93
    Likes Received:
    1
    Joined:
    Mar 11, 2011
    Location:
    ME
    My car is smoking on acceleration and when its under load. I did a compression test and that came out good. I don't know if its using any oil because it has an oil leak. I don't think its running rich cause I don't have any cel's even though I think my gas mileage sucks. I did a leak down test and that came out alright, but for some reason, cylinder one is affecting cylinder three. I think it might be my head gasket because I'm loosing antifreeze and there is no external leaks.
     
  2. porkfried83

    porkfried83 New Member

    Messages:
    93
    Likes Received:
    1
    Joined:
    Mar 11, 2011
    Location:
    ME
    UPDATE- Cylinder one is not affecting cylinder three, it was just air coming out of my valve cover. How stupid am I. So if air's coming out of my valve cover, that means air is getting past my valve seats?
     
  3. Fernpatch

    Fernpatch Member

    Messages:
    572
    Likes Received:
    19
    Joined:
    Jul 28, 2008
    Location:
    Bellingham,WA
    Air coming out of your valve cover would indicate ring wear. Air coming from the intake or exhaust would be valve leakage.
     
  4. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    I would pull ya spark plugs and see if they have any oil on them, or if the pistons look wet.. use a flash light should tell u something... just my idea as plugs should burn clean :)
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    Valve COver gasket.
     
  6. dc4dude

    dc4dude Member

    Messages:
    904
    Likes Received:
    17
    Joined:
    Aug 12, 2008
    Location:
    chicago, il
    mr fernpatch nailed it..
     
  7. Fernpatch

    Fernpatch Member

    Messages:
    572
    Likes Received:
    19
    Joined:
    Jul 28, 2008
    Location:
    Bellingham,WA

    Thanks for the plug man. I do this stuff for a living so I like to think I have a clue now and again.

    TO the OP. Did you pull the head and check out the gasket and the rings yet? have you done anything else on the motor that is worth updating us on?
     
  8. Marsh

    Marsh Member

    Messages:
    39
    Likes Received:
    6
    Joined:
    Jan 19, 2012
    Bad PCV Valve could cause this. It would also be most noticable when putting Load on the Engine.
     
Verification:
Draft saved Draft deleted

Share This Page