1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car cuts out and shuts off

Discussion in 'General Tech and Maintenance' started by StealthMode, Aug 9, 2004.

  1. StealthMode

    StealthMode Kung Foolin'

    Messages:
    2,150
    Likes Received:
    2
    Joined:
    Mar 12, 2003
    Location:
    Thornton, CO
    i've posted about this before, and i thought it might be my ecu, but now i'm thinking i'm maybe running either too lean or too rich. i'm leaning more towards to the "too rich" side, we tested my ecu in my buddy's H22A accord, and his A/F was reading more on the rich side for that motor. would that mean that it's WAY too rich for a d15b8/d16z6 hybrid motor? seems like it would be, and i'm thinking that might be why my car has trouble idling and why it dies when i drive and put it in neutral.

    what do you guys think???
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    put it on a dyno with a wideband...
     
  3. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    A/F gagues are mostly useless unless you use a wideband o2.
     
  4. StealthMode

    StealthMode Kung Foolin'

    Messages:
    2,150
    Likes Received:
    2
    Joined:
    Mar 12, 2003
    Location:
    Thornton, CO
    i was hoping to get some dyno time in after i boost it. i was hoping to take care of this problem before i boost it. i don't really have the money right now to go get it dyno'ed. i have car insurance and cell bill as well as a tranny purchase pending.

    i was just wondering if my assumptions would be correct. would my car have these symptoms if it was running too lean/rich???
     
  5. BlackFrog

    BlackFrog Neighborhood Lush

    Messages:
    707
    Likes Received:
    4
    Joined:
    Sep 29, 2003
    Location:
    North Freakin' Idaho
    No. your car wont stall or idle funny if its running too rich/lean...unless its getting soooooo much fuel or soooooo little that it simply cant run, but it doesnt sound like thats the case.

    Hondas generally tend to run on the rich side, especially when in VTEC.

    Usually poor idling and stalling like that is from a vacuum leak somewhere, make sure all your lines are connected, and connected where they are supposed to be. Check your fuel pressure, and make sure your not throwing any codes.

    -Chris
     
  6. StealthMode

    StealthMode Kung Foolin'

    Messages:
    2,150
    Likes Received:
    2
    Joined:
    Mar 12, 2003
    Location:
    Thornton, CO



    every now and then it throws a 43 (fuel supply system). but that only happens if i'm driving on the highway for at least 15-20 minutes. nothing happens, it doesn't run any differently, but it just throws that CEL. my vtec doesn't work either and i'm thinking it might be because my vtec controller was stolen. a buddy of mine's car will barely even run when he unplugs his VAFC. do you think that could cause it??
     
  7. BlackFrog

    BlackFrog Neighborhood Lush

    Messages:
    707
    Likes Received:
    4
    Joined:
    Sep 29, 2003
    Location:
    North Freakin' Idaho
    well if you dont have anything to activate VTEC, yes, that could be a problem.

    Did it work fine before, and now that its gone, you got nothing?


    Simply not have VTEC or a VTEC controller wont make your car stall or idle poorly though.
     
  8. StealthMode

    StealthMode Kung Foolin'

    Messages:
    2,150
    Likes Received:
    2
    Joined:
    Mar 12, 2003
    Location:
    Thornton, CO
    i had a jdm VTEC controller but that was stolen from me. i'm just wondering if since my car was running with that for quite a while, would that affect the way that it runs now? all my wiring is ok, from what me or anyone else that has looked at my car thinks so. if it was dependent on the controller then, would it be fucking up now? that's what a buddy of mine's car does, he can barely get it to run when he unplugs his vafc and fires his car up.
     
Verification:
Draft saved Draft deleted

Share This Page