1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car doesn't drive

Discussion in 'General Tech and Maintenance' started by b18delsol, Jun 18, 2004.

  1. b18delsol

    b18delsol Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    May 16, 2004
    i just change my passenger side axel and put everything in and the car doesn't drive. when i put it in first gear and give it some gas the side of the axel that goes in the trany grinds really bad and the car doesn't move at all. It does the same thing in reverse. I think i did everything right. First i darin the trany fluid. then remove the axels. it was very difficult to do. The i stick in the new axel which with a little twist slides right in. then i put everything together, lower the car and then add the fluid. I started up the car and put in first gear and give some gas. all i can feel is the grind and car not moving.
     
  2. shfaster

    shfaster Member

    Messages:
    54
    Likes Received:
    0
    Joined:
    Apr 7, 2004
    Location:
    algonquin
    are you sure it's the right axle. otherwise it might be your axle boot. it might have come undone if you forced it somehow.
     
  3. b18delsol

    b18delsol Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    May 16, 2004
    well i bought the axel from schucks and they said it was the right one. i match it up and they look the same. If the axel boot came undone wouldn't i notice it. i think the part that grinds is the part that gots in the trany
     
  4. 97CTR

    97CTR Senior Member

    Messages:
    745
    Likes Received:
    0
    Joined:
    Jul 10, 2003
    sounds like your axle is not all the way into the tranny. I used to have that problem once in a while. Something to check.
     
  5. CRseX84

    CRseX84 Senior Member

    Messages:
    481
    Likes Received:
    0
    Joined:
    Sep 4, 2003
    Location:
    SUNY Canton College, NY.
    ya if you grab on the big metal part that goes the spline comes out to go into the tranny, if u grab the metal, and pull it a lil it shuld only move like 1/8" back and forth.... WITH everything together... it shuld also look like the big metal part is real close to the tranny. like 1/8-1/4" away from the tranny..
    Tyler
     
  6. b18delsol

    b18delsol Member

    Messages:
    73
    Likes Received:
    0
    Joined:
    May 16, 2004
    problem solve. them mofo at schucks sold me the wrong axel
     
Verification:
Draft saved Draft deleted

Share This Page