1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car sputters when i start it

Discussion in 'General Tech and Maintenance' started by YouKnowWhoIBee, Mar 3, 2004.

  1. YouKnowWhoIBee

    YouKnowWhoIBee my avatar is better.

    Messages:
    2,257
    Likes Received:
    7
    Joined:
    Dec 22, 2003
    Location:
    Maryland
    My car for the past few days has been sputtering a little bit before it starts. But not all the time. And today it wouldnt start. so i arched the #2 plug wire to my head to see if it had a spark. It did so i tried to start the car. It started. It seemed a little bit weak in the beginning but it idled fine after a minute. I ran it. Took it to redline (not very high in a d16z6) thinking maybe i would unclog the injectors? I think it is dirty injectors. But when i got it home and i turned it off, i decided to start it back up to see if it would start fine and it did. Do i have a major problem or is the diagnosis me needing a tune up, injector cleaning and while i am at it a oil change. Thanks for the help. :worthy: [HS]
     
  2. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    have you by chance washed off your engine lately?

    pull out all your plug wires. mine did somethin similar to what yours is doing (i think), and my #1 spark plug hole thingie was full of water (or some liquidy shit)....
     
  3. YouKnowWhoIBee

    YouKnowWhoIBee my avatar is better.

    Messages:
    2,257
    Likes Received:
    7
    Joined:
    Dec 22, 2003
    Location:
    Maryland
    i washed my car today but i didnt notice any water or wetness on the valve cover. I can check tomorrow. I can tell the person i bought it from washed the engine and it has white residue everywhere from the 19 cans of engine degreaser he probably used. But thatnks for the help. And if anyone has anyother ideas feel free to post any suggestions will help. thanks...
     
  4. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,151
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    Check your distributor cap.
     
  5. YouKnowWhoIBee

    YouKnowWhoIBee my avatar is better.

    Messages:
    2,257
    Likes Received:
    7
    Joined:
    Dec 22, 2003
    Location:
    Maryland
    Not to be a noob or anything but i have never had this happen to me before so i am not sure what to check for. I know a decent amount about hondas but i have never came across a problem like this. Can you tell me what to look for?
     
  6. YouKnowWhoIBee

    YouKnowWhoIBee my avatar is better.

    Messages:
    2,257
    Likes Received:
    7
    Joined:
    Dec 22, 2003
    Location:
    Maryland
  7. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
Verification:
Draft saved Draft deleted

Share This Page