1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

car starts, then doesn't at random

Discussion in 'HYBRID -> EG-EK / DC' started by henshinJDM, Jul 25, 2005.

  1. henshinJDM

    henshinJDM Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Apr 26, 2005
    Location:
    Northern Indiana
    well here is the thing,

    all was perfect until, one super hot day last week

    car wouldnt start, the fuel pump wouldnt prime with the key in the ON position
    then when cooler outside it did.

    MOST of the time, it starts, and once its on it runs fine and dandy

    its just sometimes it wont prime the fuel pump

    and it is not the relay, i changed it already



    ive got an 1994 integra at my disposal for parts,
    i think im gonna take the fuel pump tomorrow
    any more ideas? ignition switch...??? i dont know what else to do???
     
  2. vtecjdm

    vtecjdm Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    Aug 26, 2004
    Hmmm, really donno mate same thing happens to me.
    I `think` it could be the dizzy though but not sure.
    OR maybe the starter`s life is passing by .. make sure u`re battery is well charged though. Thats the first thing you should check
     
  3. CdnCRXsi

    CdnCRXsi Junior Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Jul 21, 2005



    I don't what the problem is, but I have the same situation some times. If my assumption is correct, the car turns over fine, but the motor won't start. Essentially I believe that it is vapour lock, or hydro lock, someone can explain hydro lock to you if you want, I don't know if my explanation is correct, but to FIX the problem, I guess temporarily b/c the car only does it intermittently is to open up the fuel cap. You'll hear all the fumes escape, therefore stopping the hydrolock, and the car should start.
     
  4. Pewble

    Pewble Senior Member

    Messages:
    157
    Likes Received:
    0
    Joined:
    Mar 29, 2003
    dizzy rotor ...??
     
  5. henshinJDM

    henshinJDM Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Apr 26, 2005
    Location:
    Northern Indiana
    i dont know this is retarded,

    im going to take the integra fuel pump at 4pm and see if it fits

    i switched the main relay

    its not as bad when its cooler, and i know what vapor lock is, that does make sense, i guess ill try whatever-maybe from being so hot lately?

    ill keep you guys posted on whats going on
     
  6. n20hatch

    n20hatch Member

    Messages:
    95
    Likes Received:
    0
    Joined:
    Oct 2, 2004
    Location:
    Oregon
    Mine used to do that, I changed absolutely everything on it, but it ended up being the coolant temp sensor. Maybe check the voltage on that to see if it's working right.
     
  7. henshinJDM

    henshinJDM Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Apr 26, 2005
    Location:
    Northern Indiana
    thanks man

    it is NOT:

    -main relay
    -fuel pump
    (i put an integra pump on)
     
  8. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    Check your IACV. When mine got clogged the car would start one day and then wouldn't for a couple. Replaced fuel pump,dizzy,fuel filter,spark plugs,main relay.......
    I even had a mechanic look it over before I tried this. Give it a look, can't hurt and isn't too hard to get to.
    This happened in my 91 teg w/ b18b1 swapped in. Bought it that way.
     
  9. BLOWBYUREX

    BLOWBYUREX Member

    Messages:
    87
    Likes Received:
    0
    Joined:
    Feb 4, 2005
    its the main relay, mine does the same in hot weather, what bitch that is, believe me, or when i fillup in hot days
     
  10. drpenguin

    drpenguin Senior Member

    Messages:
    498
    Likes Received:
    0
    Joined:
    Aug 25, 2004
    Location:
    Salem, Or
    main relay anybody?
     
  11. drpenguin

    drpenguin Senior Member

    Messages:
    498
    Likes Received:
    0
    Joined:
    Aug 25, 2004
    Location:
    Salem, Or
    main relay anybody?
     
  12. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005

    He already replaced that
     
  13. drpenguin

    drpenguin Senior Member

    Messages:
    498
    Likes Received:
    0
    Joined:
    Aug 25, 2004
    Location:
    Salem, Or
    my bad im a lil drunk
     
  14. EG_Case

    EG_Case Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Aug 24, 2005
    Location:
    Ptown, NJ baby
    i was gunna say main relay since it only happens when it hot but u changed that, did you buy it new or used? also check all your fuses under your dash, and under the hood.. also check the Click the connects to the main relay sometimes the wires pull off. its the way honda made the main relays... but can you explain more on whats happening is it cranking at all? or is it the fuel pump just wont prime>?.. i mean my car was doin that when it was hot or if i was on hills it wouldnt start wouldnt prime for nuttin either until it was started then it would do it about 5 times until i drove the car, changed the fuel pump to a walbro 255 and it wouldnt prime ended up bein the main relay,
     
  15. evoracer03

    evoracer03 Senior Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Aug 22, 2003
    i know everyone is gonna say im crazy, but its a common problem for civics and accord to act like this. the probable cause: most car owners keep a shit load of keys, emblems, trinkets and other bullsh!t on their keyrings, and what happens is that over time the weight of these objects wears out the outer half of their 2 piece ignition. once this happens, it loses contact at any given time, causing an incomplete circuit to the relay. 4 out 5 cars suffer from this. i once read somewhere that the honda ignition was designed to only support like 4 ounces or some wierd crap like that.
     
  16. EG_Case

    EG_Case Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Aug 24, 2005
    Location:
    Ptown, NJ baby



    yea i heard of that be4... i only got 4keys besides my car key and my alarm... i should have my girl read this..
     
  17. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    Damn!! My car just did this last week. I cranked and cranked, even tried to push start it... (I knew that wouldn't work, but...) Once I moved it into the shade and let it sit for about an hour, it started right up. Wierd!
     
Verification:
Draft saved Draft deleted

Share This Page