1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cell light on

Discussion in 'ECU's, Electronics, and Tuning' started by cxjon, Feb 5, 2004.

  1. cxjon

    cxjon Senior Member

    Messages:
    5,162
    Likes Received:
    1
    Joined:
    Sep 28, 2002
    Location:
    man+k+toe
    ok my friend picked my up from work after dropping them off at there home i switched my ecu to the correct one ( the cx ecu was making my car bog ) after plugging all the plugs in i started the car up and i now have a cel light showing. when i put the ecu in i did not bolt it back in does that matter? after putting the ecu in i did not undo the battery, does that matter? the car is runnign fine i dont know whats wrong.... i was running the wrong ecu no light correct ecu getting a cel light :(
     
  2. cxjon

    cxjon Senior Member

    Messages:
    5,162
    Likes Received:
    1
    Joined:
    Sep 28, 2002
    Location:
    man+k+toe
    anyone?
     
  3. calvin

    calvin Senior Member

    Messages:
    296
    Likes Received:
    0
    Joined:
    Oct 3, 2002
    Location:
    NETHERLANDS
    Maybe pull the codes
     
  4. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    :werd:

    Battery wouldn't matter, bolts don't matter, CEL matters.

    Are you sure you didn't get the wrong ECU? Check the codes.
     
  5. calvin

    calvin Senior Member

    Messages:
    296
    Likes Received:
    0
    Joined:
    Oct 3, 2002
    Location:
    NETHERLANDS
    How can we help u with out knowing the codes?:)
     
  6. cxjon

    cxjon Senior Member

    Messages:
    5,162
    Likes Received:
    1
    Joined:
    Sep 28, 2002
    Location:
    man+k+toe
Verification:
Draft saved Draft deleted

Share This Page