1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

civic won't start....

Discussion in 'HYBRID -> EG-EK / DC' started by yiaracer, Sep 20, 2006.

  1. yiaracer

    yiaracer New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Sep 20, 2006
    me and my bubby just swapped an obd2 ls motor into his 98 civic..we used the stock dx harness and modified the plugs for the iacv and the crank sensor....but it won't start...there's spark...the fuel pump doesn't turn on. when we hard wire the pump to the battery, it comes on but still won't start...if we manually put fuel in the cylinders, it will start and hesitate them die. and he also converted it to an obd1...were using a chipped ecu that i chipped for him...
     
  2. dtacc

    dtacc New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Sep 20, 2006
    this may sound stupid but have you checked the ecu grounds on the thermostat housing? I just swapped a b18c1 into my 2k hatch this past weekend and was having the same problem untill I tightened the ground. hope this helps.
     
  3. mylasthatch

    mylasthatch New Member

    Messages:
    169
    Likes Received:
    2
    Joined:
    Sep 6, 2006
    I was having a similar issue with a B20 not long ago, it turned out it was the distributor, I was getting spark and fuel but no start, changed that out and it started fine
     
Verification:
Draft saved Draft deleted

Share This Page