1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

code 1,16,17 wtf?

Discussion in 'HYBRID -> ED-EF / DA' started by pugarex, Dec 21, 2005.

  1. pugarex

    pugarex Senior Member

    Messages:
    124
    Likes Received:
    0
    Joined:
    Aug 24, 2005
    Location:
    kern co. california
    i swaped a ls motor in my crx dx and i never even got to fix that code 1 which i believe is a o2 sensor i ran it like that and now i have two more problems my speedo cable snapped ok i need a new one but a freakin injector wtf it ran good when igot it. its my daily driver so i need to do something fast to fix this problem how do i check for the bad injector or if its the connection also when im in the freeway and i go over 4k rpm the motor boghhhhhh and it will not go i thought this was my tranny going bad now i think its my ecu p74 obd1 there is also times where the check engine light goes of and ill get no codes and it will run fine exept when i go in the freeway. does any one here knows how to rewire my reverse light cause i did a auto to manual conversion. im in a world of crap right now more to come im workin.... thanks
     
  2. Z6CRX

    Z6CRX übber ɐɾuıu etarip

    Messages:
    1,560
    Likes Received:
    33
    Joined:
    Aug 22, 2005
    Location:
    Pittsburgh, PA
    If your speedo isnt working that should give you a code 19, i think. Someone check me on that. Also did you convert to OBD1 Properly and take out the injector resistor? Running OBD0 injectors or OBD1, the ECU name should be on the ECU itself.
     
  3. pugarex

    pugarex Senior Member

    Messages:
    124
    Likes Received:
    0
    Joined:
    Aug 24, 2005
    Location:
    kern co. california
    i didnt have a resistor box i did the auto to manual and the dpfi to mpfi conversion at times the codes go away but they come back here and there. i got the boomslang obd 1 conversion harness.
     
  4. 1995EGGuy

    1995EGGuy Senior Member

    Messages:
    183
    Likes Received:
    0
    Joined:
    May 29, 2005
    Location:
    New Jersey
    1=Oxygen Sensor "A" (Primary) defective circuit or unplugged / defective sensor
    16=Fuel Injector System defective circuit or unplugged / defective fuel injector
    17=VSS (Vehicle Speed Sensor) defective circuit or unplugged / defective sensor

    Also, I had problems with my speedometer. It shot a code 17 which is VSS so yours must be bad then get new one asap.
     
  5. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    are you still using a cable driven VSS or did you convert to electric. the p74 is lookin for a signal from the VSS, this is more then likely the reason you are throwing this code.

    just a hunch.

    furthermore, did you convert to obd1? if you did, go back to obd0 and see if everything still acts up. i have an obd0 ls ecu and distributor ill sell to you pm me if interested.
     
  6. pugarex

    pugarex Senior Member

    Messages:
    124
    Likes Received:
    0
    Joined:
    Aug 24, 2005
    Location:
    kern co. california
    my stupid cable for the vss snapped when i get paid i will get what i need. how do i check my injectors to find out which one is bad? my o2 sensor is a bad connection at the plug. getting that fixed. but when i go over 4k rpm and leave it at a steady rpm higher than 4k it just will not go its like when you down shift it slows down pretty fast, but instead of sounding loud and reving higher it souds like its hard for it to breathe and press the gas pedal and it will not do nothing, you hear the engine rev a little higher but doesnt do anything and still souds like its hard for it to breathe. i dont think its a lack of fuel i think its lak of air. now i have another prob the car sounds like in the intake manifold its not getting enough air or fuel it sounds like a bunch of bees are circling the car. wtf nothin but troble with this car, i love it but man its a pain in the ass. thanks for all your help i hope i get it running right.
     
  7. blackice90HB

    blackice90HB Senior Member

    Messages:
    357
    Likes Received:
    0
    Joined:
    May 16, 2005
    Location:
    Pensacola, Florida
    Do you smell gasoline when your car starts bogging down? I'm thinking your defective O2 sensor is causing your car to bog down, adding to much fuel at a certain engine speed/load. Thats what happened on a neon owned by one of my friends
     
Verification:
Draft saved Draft deleted

Share This Page