1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Completely puzzling.

Discussion in 'Integra' started by teamjdm239, Jan 29, 2009.

  1. teamjdm239

    teamjdm239 professional driver

    Messages:
    101
    Likes Received:
    2
    Joined:
    Dec 17, 2008
    Location:
    lil pakistan, 239-florida
    ok, i have a ls/vtec integra at my vocational school thats being really confusing, its idle fluctuates from 3000 down to1000 back to 3000 and so forth. i was pretty sure it was the iacv , but i put a different one in, and its still doing the same thing, then i checked for vaccum leaks with a smoke machine, it has none, i then bridged the obd1 plug to see if it would throw a code, my luck , it didnt. im completely puzzled, maybe someone can help.:confused:
     
  2. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Did you check your coolant level? Are there air bubbles in the coolant system?
     
  3. teamjdm239

    teamjdm239 professional driver

    Messages:
    101
    Likes Received:
    2
    Joined:
    Dec 17, 2008
    Location:
    lil pakistan, 239-florida
    coolant level is good, and there are no bubbles.
     
  4. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    there is a thread on this right now... read up
     
  5. teamjdm239

    teamjdm239 professional driver

    Messages:
    101
    Likes Received:
    2
    Joined:
    Dec 17, 2008
    Location:
    lil pakistan, 239-florida
    it was the thermo valve,
     
  6. bluerex504

    bluerex504 New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Dec 2, 2008
    I was just gonna say that.
     
  7. maxbodyworks

    maxbodyworks maxbodyworks

    Messages:
    24
    Likes Received:
    0
    Joined:
    Sep 29, 2008
    Location:
    Las Vegas
    how is the alternator,.....do you have an amp on you stereo sys.....it might be starving for power,....check your ign.module(igniter)
     
  8. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Reading > You
     
Verification:
Draft saved Draft deleted

Share This Page