1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couple of swap questions.

Discussion in 'HYBRID -> EG-EK / DC' started by SlowRider, Apr 3, 2005.

  1. SlowRider

    SlowRider Member

    Messages:
    47
    Likes Received:
    0
    Joined:
    Jan 3, 2005
    Hi. Me again.lol I just wanted to ask a few questions that I had on my mind. I am putting a 97 b18b1 in a 94 civic.

    1. I am using a cable tranny. It has a weird cable coming out of the back side. Looks like a spedo cable. What do I do with this isnt my civic electric speedo or some other type of spedo that doesnt go there?

    2. I dont have a original Temp gauge. Just a aftermarket numerical one. What tempeture range should this engine run at and at what degree should I get worried?

    3. What is the Redline for the engine. I am running a chipped Pr4 that I bought from a website? Skunk2 chip says 82oo RPM on it. But isnt that a bit much to shift at?

    4. What do I have to do to my o2 sensor to make it work with the Pr4? I bought one of thoose denso ones.?

    Sorry for all the questions I am just trying to make this as smooth as possible. I have been building this for ovr a year now and am just getting the engine in. And have invested thousands into just the motor alone. and dont want to ruin anything. As always. Thanks in advance.
     
  2. 96CIVICLS

    96CIVICLS Senior Member

    Messages:
    202
    Likes Received:
    0
    Joined:
    Apr 7, 2005
    THE THING THAT IS STICKING OUT THE BACKOF THE TRANY IS PROBABLY THE SPEDO. IS IT COMING FROM THE TOP OF THE DIFARENTIAL IF IT IS THEN THATS YOUR SPEEDO YOUR GONNA HAVE TO CHANGE IT TO A ELECTRCIAL ON GET ONE FROM A 94-95 INTEGRA GOTTA BE MANUAL IF YOUR USING MANUAL TRANS ALSO WHAT HARNESS ARE YOU USING ? LET ME KNOW



    THANKS STEVE
     
Verification:
Draft saved Draft deleted

Share This Page