1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crank Pully Bolt....

Discussion in 'HYBRID -> EG-EK / DC' started by Redirwol1, Jan 12, 2005.

  1. Redirwol1

    Redirwol1 Member

    Messages:
    39
    Likes Received:
    0
    Joined:
    Dec 1, 2003
    I have a OBD1 LS swap in my 2000 CX Hatchback civic. Well, today, when I got in my car to drive it, after it had been sitting for quite a few hours after driving it earlier that day....I turned it on, let it idle for a second, and it was ideling down, and all the sudden i heard this like snap noise, rubbing/grinding noise, and a heck of a clatter coming from the engine...i turned off the engine and the first thing i thought was i through a rod or something....and i looked in there and the belts werea ll lose and slightly off track...and i wobbled the crank pully, and it was lose...then looked under the car to find out the bolt that holds it on........it was gone....no where to be found...not even on the driveway?? I pushed the car back, it was not undernieth it...wasnt in the grass next to it, or in front of it, or beside it...it was no where....so the bolts gone, and now I need a new one to put on the engine....so has the bolt ever backed off of someone elses is motor??
     
  2. driverunknown

    driverunknown Senior Member

    Messages:
    1,474
    Likes Received:
    1
    Joined:
    Feb 11, 2004
    That bolt has to be torqued to spec.
    Get a new one and learn your lesson.
     
  3. ryangt

    ryangt Senior Member

    Messages:
    745
    Likes Received:
    0
    Joined:
    Sep 28, 2004
    i reused the old one, and it backed out on my ls motor, get a good arp one.
    just never reuse crappy fasteners
    its worth the cash
     
Verification:
Draft saved Draft deleted

Share This Page