1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

crx d16 zc vtec runing problem

Discussion in 'HYBRID -> ED-EF / DA' started by Travisl, Oct 5, 2008.

  1. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    ny crx will start but it ideals real rough and when i take off it it starts bogging i changed the ignition control modual but it still has the same problem
     
  2. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    dose anyone have any ideas
     
  3. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
  4. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
  5. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
  6. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
  7. hatukazi

    hatukazi ambitious...but rubbish

    Messages:
    508
    Likes Received:
    6
    Joined:
    Jan 1, 2007
    Location:
    Big Lake, MN
    clean your IACV.
    any CEL's?
     
  8. Travisl

    Travisl New Member

    Messages:
    159
    Likes Received:
    2
    Joined:
    Mar 14, 2008
    Location:
    wichita,ks
    it was my map sensor it got wet
     
Verification:
Draft saved Draft deleted

Share This Page