1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

D15 to d16 swap now no start!! Help

Discussion in 'Civic and CRX - EW' started by lancemah, Sep 3, 2009.

Thread Status:
Not open for further replies.
  1. lancemah

    lancemah New Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Mar 29, 2009
    Location:
    toronto
    So, ........
    I picked up a 92 or 93 civic with a d15b7 in it.(blown)
    was running up untill it blew. I found a d16a6 motor only for it,......please keep in mind this was my first swap.... Threw the d15 tranny on it with the 15 fly/clutch. Threw it all together the way i took it apart. So i thought.wired it up. Fluids, battery, and....nothing. I got power in side the car. Im sure its not the fuel pump.
    I hear a relay or something clicking when i try to turn over. No cranking tho??? I no everybody has ran into this one time or another. Oh ya, the intake seems a bit different, theres a plug that i cant plug. And some vaccum lines that i dont no where they go. Other than that everything went smooth.....any help i can get on this one is great. Thank you
     
  2. bigj2010

    bigj2010 big honda swangin

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jul 13, 2008
    Location:
    waco,texas
    dude i got tha same prob.rebuilt tha motor,put it bak in and now its not starting. but mine does turn ovr tho. thrs a buzzing under tha dash,and the check engine light is blinkin really fast if u get any help let me know
     
Thread Status:
Not open for further replies.

Share This Page