1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

d15b7 from d15b2

Discussion in 'HYBRID -> ED-EF / DA' started by thegreat1310, Nov 14, 2005.

  1. thegreat1310

    thegreat1310 Senior Member

    Messages:
    246
    Likes Received:
    0
    Joined:
    Sep 17, 2003
    Location:
    frederick,md
    i recently drop a d15b7 in my 91 civic hatch.the car was a dual point setup, so i converted it to the mpfi, but know i have a problem starting it! it catches at first than dies, anybody know what the problem could be?if i spray starting fluid in the throtlle body it kicks and stays running on its own just needs a quick spray to get going. any thoughts could help thanks for reading or replying!!! :ph34r:
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Firing order?
     
  3. thegreat1310

    thegreat1310 Senior Member

    Messages:
    246
    Likes Received:
    0
    Joined:
    Sep 17, 2003
    Location:
    frederick,md
    no the firing order is right i think it could be the crank angle sensor
     
  4. megabyte

    megabyte New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Nov 11, 2007
    Are you getting a crank angle code? You might be. If you do then check your wiring. And your pin out. Ive done 3 off these swaps and on of them some one had already messed with the stock wiring harness. So check a stock harness pin out and a si wiring pin out and compair the 2. I had to take all the pins out of my last one and start over.
     
  5. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Three years later, I certainly hope he got the problem fixed.

    Check the dates on the thread, noob.
     
Verification:
Draft saved Draft deleted

Share This Page