1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does anyone know

Discussion in 'HYBRID -> EG-EK / DC' started by PhyRe, Sep 28, 2005.

  1. PhyRe

    PhyRe Senior Member

    Messages:
    1,002
    Likes Received:
    1
    Joined:
    Nov 14, 2003
    Location:
    ct
    so does anyone know why i would have a cel at 7:30 am and then not one at 11? im still havin this problem with this jdm ecu. it works all day all night but when i start up in the am to move it it acts like i have no spark or fuel. then i switch ecus and it starts. but i know the jdm one works. but today it fucked up and i got a code 16 and 23. something bout fuel/inj. and ks. and then i checked it again at 11 and just ks. and then again at 4 and still just ks. now at 11 when i checked it was with the chiped us ecu and then at 4 it was the jdm and thats what i plan on driving home with but it may happen again tomarrow. any one have any clue why id get one and then it goes away?


    edit: if you dont know its a b18c1 in a 93 dx hach
     
  2. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    uhm, just a glitch. I wouldnt worry tilt hat amber light of death is knocking on your door constantly... like mine is...
     
  3. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL

    wow..That sucks.....funny though..lol [​IMG]

    Buy my harness and my ecu...problem solved...
     
  4. integraslut78

    integraslut78 Stylus DJ Extraordinaire

    Messages:
    2,582
    Likes Received:
    2
    Joined:
    Jul 27, 2003
    Location:
    KiLLa kALi

    I have the same problem I get in my car one day and the CEL is off and then I get in it later that day and it is on. My tuner told me my Hondata took a shit.
     
  5. PhyRe

    PhyRe Senior Member

    Messages:
    1,002
    Likes Received:
    1
    Joined:
    Nov 14, 2003
    Location:
    ct
    this fucking sucks. it started no probs today when i left for work. but it was only on cold days that this happend. [​IMG] do those japs not have cold mornings? if anyone has any idea let me know.
     
Verification:
Draft saved Draft deleted

Share This Page