1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ECU gone or going?

Discussion in 'General Tech and Maintenance' started by gdc2000, Dec 18, 2008.

  1. gdc2000

    gdc2000 Noob

    Messages:
    78
    Likes Received:
    1
    Joined:
    Mar 5, 2007
    Location:
    Winder GA
    I don't know if this is normal or not but I really never payed much attention to the stcok ecu in the 91 crx. I removed the carpet and noticed when the car runs the red light never stops blinking. I was looking for the codes and all that but I think maybe it is a general failure or something?

    It does not blink 5 times the stop or anything like that. It just blinks about 1 sec apart non stop. Is it supposed to do that when its running?


    Edit: Wrong forum. Can a mod move this please? Thanks
     
    Last edited: Dec 18, 2008
  2. gdc2000

    gdc2000 Noob

    Messages:
    78
    Likes Received:
    1
    Joined:
    Mar 5, 2007
    Location:
    Winder GA
    Ok after a few beers last night after further examination I think it is actually a code 20 which looks like it is some Electronic Load Detector (ELD)? I saw a common thing was to try the battery first so I did. :)

    I replaced the battery and it cleared the code. I think since the car has been sitting so long one of the cells or something was dead and I have been having a hard time starting it. If it sat for a week I would have to jump it off so hopefully this will help some people out.
     
  3. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    yeah..
    its easier to stare at things for long periods of time when your drunk.
    lol
     
  4. gdc2000

    gdc2000 Noob

    Messages:
    78
    Likes Received:
    1
    Joined:
    Mar 5, 2007
    Location:
    Winder GA
    lol
     
Verification:
Draft saved Draft deleted

Share This Page