1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ecu issue

Discussion in 'Accord' started by 96@cc0rd^t€c, Dec 4, 2014.

  1. 96@cc0rd^t€c

    96@cc0rd^t€c New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 4, 2014
    Ok... I have a 96 accord f22b1, a good friend of mine sold me a po6 ecu with hondata double stacked with an srr chip to replace the stock ecu. The problem is, is that now I got it all hooked up, I can't hear my fuel pump kick, it'll crank but no start, suggestions??
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    first thing to try is to plug your stock ecu back in-- does it work? if so, it's not a fuse or wiring problem, it's with the ecu.

    are you using any adapter harness with this ecu? has it been verified working before?
     
  3. 96@cc0rd^t€c

    96@cc0rd^t€c New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 4, 2014
    I haven't tried plugging in the stock ecu yet, and he said he hooked it up in an EG hatch b18 gsr swap and it was dumping too much fuel and yea I have a brand new jumper harness on it
     
  4. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    The program itself wouldn't cause the fuel pump to not come on. if the ecu is known working (as claimed) and the car will run with the orig ecu, there's something wrong with the harness, probably one of the plugs around the main relay connection i would guess. there's not 'fuel pump' pin if i recall, it's simply power fed to it via the relay.
     
Verification:
Draft saved Draft deleted

Share This Page