1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ECU throwin codes

Discussion in 'General Tech and Maintenance' started by Smonkeyboy, Feb 17, 2004.

  1. Smonkeyboy

    Smonkeyboy Senior Member

    Messages:
    2,775
    Likes Received:
    5
    Joined:
    Sep 30, 2002
    Location:
    Spokane, WA
    i have an autometer A/F gauge installed and my car just went into a shop for a load of work,(full story HERE) and my mechanic said that when he checked my ECU it was throwing a code saying my O2 sensor wasnt reading anything, but my gauge was working just fine, giving me an accurate readout of my a/f ratio, he snipped the wire to my Gauge and the ECU started reading just fine, so what im looking for is should that be happening? any ideas would be awesome.
     
  2. Smonkeyboy

    Smonkeyboy Senior Member

    Messages:
    2,775
    Likes Received:
    5
    Joined:
    Sep 30, 2002
    Location:
    Spokane, WA
    bump
     
  3. Smonkeyboy

    Smonkeyboy Senior Member

    Messages:
    2,775
    Likes Received:
    5
    Joined:
    Sep 30, 2002
    Location:
    Spokane, WA
    come on guys, i know im not the only person on here with an A/F gauge.

    should it have made my ecu not read the o2 sensor or not???
     
  4. NoJokE

    NoJokE Senior Member

    Messages:
    1,317
    Likes Received:
    0
    Joined:
    Jan 6, 2003
    I think you should post this in ECU, and you'll get better responsage.

    And to try and answer your question. I dont think that should happen, but i have no experience with that. Go to ECU, your best bet.
     
  5. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003


    that ain't no danged word son.
     
  6. Smonkeyboy

    Smonkeyboy Senior Member

    Messages:
    2,775
    Likes Received:
    5
    Joined:
    Sep 30, 2002
    Location:
    Spokane, WA
    can an allmighy mod please move this to ECU for me

    it would be much appreciated
     
  7. NoJokE

    NoJokE Senior Member

    Messages:
    1,317
    Likes Received:
    0
    Joined:
    Jan 6, 2003

    Dude please, i know it isn't a "danged" word. <_< BTW "danged" isn't a word either. ;)
     
  8. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    psh...you only need 1 o2 sensor anyways. if you dont have a secondary o2 sensor (or your ecu wont read it, in your case), all it'll do is bog down below 2k if youre at about 10% throttle, and it only does that like once every few days or somethin. no biggie.
     
Verification:
Draft saved Draft deleted

Share This Page