1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EK H22 Won't Start

Discussion in 'HYBRID -> EG-EK / DC' started by wallace67, Feb 2, 2010.

  1. wallace67

    wallace67 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Sep 27, 2009
    I posted on here a while back with some electrical problems, mainly exterior light problems which I have fixed since then.

    At the end of December, after running fine for about a month or two, it refused to start. Basically, I'd turn the car to Position II and hear both clicks from the main relay and the fuel pump come on. LOPL was on but CEL was (very) dim when in Position II. When I would try to start it, it appeared as though the battery was completely dead (which it wasn't) - everything just shut off until I reset the battery by disconnecting the negative wire.

    During this time I replaced the following:
    Battery
    Main Relay
    Plug Wires
    Alternator
    Distributor
    Valve Cover Ground, Tranny Ground, Battery Ground, Battery Terminals
    ECU is chipped and <6 mo old
    Also tried using a known working cluster.

    It was still not working, replaced a bunch of fuses, did some voltage checks on the ECU and the last thing I did was clean the ECU ground wire where it connects to the engine. The next day after I did that it started right up after a few tries and ran for a couple of weeks,

    Fast forward to this week: Same exact problem happened seemingly at random. A buddy and I checked the ignition to see if we could find anything out of the ordinary but everything looked fine. This is basically one of the only things I haven't replaced so I am starting to suspect it. I am completely at a loss here as for other things to check, any ideas would be much appreciated.
     
  2. wallace67

    wallace67 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Sep 27, 2009
    bump
     
Verification:
Draft saved Draft deleted

Share This Page