1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Electrical problem

Discussion in 'Civic and del Sol - EG and EK' started by EP3Hatch1987, Jan 4, 2010.

  1. EP3Hatch1987

    EP3Hatch1987 Meeeeooowww!!!!!

    Messages:
    284
    Likes Received:
    2
    Joined:
    Mar 25, 2008
    im having some electrical issue with my 95 civic.. it doesnt want 2 crank and not all the dash lights turn on when the key is on acc. all other electrical works lights ect. i was thinking ignition switch but that didnt work.. i tested all the wires on the ignition and all of them are getting 12v except 4 1 the black a white wire. which leads 2 the starter and back 2 the shifter switch. (automatic).. any ideas/opinions...
     
  2. hb91

    hb91 New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Aug 20, 2006
    At which point in the circuit did you test the voltage on this wire? Before or after the Neutral Saftey Switch. Were you using a test light or multi-meter?
     
  3. EP3Hatch1987

    EP3Hatch1987 Meeeeooowww!!!!!

    Messages:
    284
    Likes Received:
    2
    Joined:
    Mar 25, 2008
    where is the neutral safety switch? and a multi meter..i tested the actual igniton harness from key switch 2 connector on the fuse box..
     
  4. hb91

    hb91 New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Aug 20, 2006
    Are you saying you replaced the ignition switch already?

    The way you go about diagnosis will be difficult without a multi-meter. To try and locate exactly what your issue is, disconnect the black/white wire on the starter, take a jumper wire from the battery positive terminal and connect it to the black/white wire on the starter solenoid. If the engine cranks ( you should have a multi-meter for this ) check to see if the black/white wire from the IGN SW to the starter solenoid is open.

    You can purchase a cheap multi-meter at auto zone for about twenty dollars.
    It is the heart of any electrical diagnosis.

    If these are not your problems then we look into neutral safety switch diagnosis.
     
  5. EP3Hatch1987

    EP3Hatch1987 Meeeeooowww!!!!!

    Messages:
    284
    Likes Received:
    2
    Joined:
    Mar 25, 2008
    i have a multi meter.. have not replaced the ign sw with a new 1.. and i tried running power 2 the solenoid like you said and no cranking..
     
  6. hb91

    hb91 New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Aug 20, 2006
    Had you tried tapping the starter with a hammer on the chance it is binding. It's almost easier to take the starter out and have it tested rather than start testing the transmission position sensor.

    I am also making the assumption here that you have tested to see that there is twelve volts going to the starter motor.
     
    Last edited: Jan 5, 2010
  7. EP3Hatch1987

    EP3Hatch1987 Meeeeooowww!!!!!

    Messages:
    284
    Likes Received:
    2
    Joined:
    Mar 25, 2008
    did all that you said and nothing.. getting 12v got it tested passed
     
  8. EP3Hatch1987

    EP3Hatch1987 Meeeeooowww!!!!!

    Messages:
    284
    Likes Received:
    2
    Joined:
    Mar 25, 2008
    i gave up off 2 the electrical shop..
     
  9. hb91

    hb91 New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Aug 20, 2006
    Sorry, been out west. Did not get a chance to the internet but for today. Let me know what the problem is if you don't mind.
     
  10. EP3Hatch1987

    EP3Hatch1987 Meeeeooowww!!!!!

    Messages:
    284
    Likes Received:
    2
    Joined:
    Mar 25, 2008
    ill keep you posted ill find out 2maro from my local shop..
     
  11. EP3Hatch1987

    EP3Hatch1987 Meeeeooowww!!!!!

    Messages:
    284
    Likes Received:
    2
    Joined:
    Mar 25, 2008
    turned out 2 be some bad connections and a bad ecu..
     
  12. hb91

    hb91 New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Aug 20, 2006
    ECU sounds fishy. Did they give you the old one?
     
  13. EP3Hatch1987

    EP3Hatch1987 Meeeeooowww!!!!!

    Messages:
    284
    Likes Received:
    2
    Joined:
    Mar 25, 2008
    yeah it does 2 me 2.. but its still at the shop i told them 2 leave the ecu alone ill get another 1.. so there just doing the other stuff.. im send it 2 hondata 2 get tested.
     
  14. efkyle

    efkyle New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 27, 2010
    is it fixed and what was the problem
     
Verification:
Draft saved Draft deleted

Share This Page