1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

falling on its face

Discussion in 'HYBRID -> ED-EF / DA' started by efhondakid, Aug 26, 2007.

  1. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    my 89 dx just converted to mpfi and finished it up today. i bought a "converted" harness off ebay i say converted cause it was like a 1/3 done. i know you have switch the tps i dint know if the jackass who sold me the harness already swapped the wires. if your cruising at like 1500 2000 rpm and downshift and mash on it it falls on its face stalls out and wont run until you let off . if you roll into the throttle its fine though. i know i can just switch em around and see if its better but its about bed time and figured i would ask. btw no vaccum leaks.
     
    Last edited: Aug 28, 2007
  2. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    i swapped the TPS wires and now its just the opposite runs good as hell at half to WOT. but you have to be either constantly accelerateing or off the throttle. no constant speed. also my dad told me that the o2 sensor is from his grand national. so i would imagine that could be part off the problem. and another question will the first gen zc pistons work with the head off a 96 ex. 1.6 v-tec. i know they work with the block and stock head but was just wondering if there would be enough valve clearance.
     
  3. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    bump. and help if you can.
     
  4. 1988hondacrxsiR1

    1988hondacrxsiR1 Banned

    Messages:
    230
    Likes Received:
    0
    Joined:
    Sep 10, 2007
    Location:
    Midwest
    it should be hard if you the manual book and if wiring isn't your thing go with rywire.com GOOD LUCk!;)
     
  5. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    i already did the conversion it sounded hard at first but got it after i started. read it again it just runs 2 ways that both suck. if i switch the tps sensor wires one way it runs wide open only and wont run a constent speed. if i switch them back the other way it runs good at cruise, but if you drop a gear and mash it it runs like hell and breaks up until you let off. im not car retarded like some of the people on here but i cant figure this one out.
     
  6. blackice90HB

    blackice90HB Senior Member

    Messages:
    357
    Likes Received:
    0
    Joined:
    May 16, 2005
    Location:
    Pensacola, Florida
    The TPS itself may be bad. But, I drove an Accord wioth a bad MAP sensor that does the same thing your did at first. check your codes...what is coming up?

    I also doubt its your O2.
     
  7. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    code 14 i think. cant remember what that is evap something i think.
     
Verification:
Draft saved Draft deleted

Share This Page