1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel problem with a b16b in a 92hb

Discussion in 'HYBRID -> EG-EK / DC' started by sih8tch, Aug 1, 2003.

  1. sih8tch

    sih8tch Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Aug 1, 2003
    i was wondering if anyone would knoe why my car is buring to rich? all of my engine codes are gone. injectors are good. but its burning out black smoke from my exhuast like a mofo. so if anyone have any suggestion, please help me. thanks
     
  2. chet

    chet Senior Member

    Messages:
    888
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    st petersburg, florida
    what ecu are you running, what injectors are you running?

    please be more specific.
     
  3. seanjuan

    seanjuan Senior Member

    Messages:
    918
    Likes Received:
    0
    Joined:
    Jun 12, 2003
    Location:
    Twin Cities, MN
    are you just assuming that you are running rich because of the smoke? could it be that you are burning oil?
    have you tried hooking up an A/F meter and taking a reading, or even just a digital multimeter if you have one.

    how long have you had the engine in?
     
  4. sih8tch

    sih8tch Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Aug 1, 2003
    i am currently using a gsr ecu with gsr injectors. the injectors are good because i took it off of my brother's running motor. my oil turns black as hell after 1,000 after an oil change. i have a a/f ratio meter in my car. and it stays on green till i give it soem gas, it goes to yellow. and i just replaced my o2 sensor to.
     
Verification:
Draft saved Draft deleted

Share This Page