1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel Problems

Discussion in 'General Tech and Maintenance' started by AcCoRd101, May 3, 2005.

  1. AcCoRd101

    AcCoRd101 Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 3, 2005
    I have a 1986 Honda Accord LXi HatchBack, its Fuel Injected, 4 Cylinder, its a Manual. Ive Changed the Fuel Pump, Fuel Lines, New Spark Plugs, Cables, Air Filter, 2 New Fuel Filters, and a new Pressure Regulator,cleaned the fuel injectors, and it still gives me a problem. When I drive for about the first 5-10 min, it drives fine, but after that I cant press my acclerator that much other wise my car will shake a little, and I loose alot of speed, and my car wont go, but if im on the highway and i barely press the accelerator, it will go fine, its just the fact that when im at a stop light, i go real slow because i cant press my accelerator that much in or it will start shaking and sometimes my car will shut off, and sometimes when i do press the accerator all the way down, and then i take my foot off, ill push my clutch in, and look at my RPM Gauge, and it will go all the way down to like 0 and if i press the accelerator it wont respond, it takes about 8-10 Sec until my car starts to respond again, I have no idea what else it could be, when i did change the fuel filter, the gas that came out of the fuel filter looked like mud, ive changed the gas and put in new gas, with it, and used some fuel injector, gas, cleaner product. it ran a little better but still acts up, do you have any ideas what this problem could be, and what part i would need, its nothing really in the engine, its a fuel problem, Bad Gas or Something? Please leave me some help. Thanks.
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    is your check engine light on?

    could be map sensor, tps, etc...

    i just worked on an accord with a shot alternator and dead battery that did almost the same shit when the jumper box was unhooked...
    knocked like a whore...
     
  3. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Possibly a problem with the distributor? Replace the cap and rotor?

    Also, the stuff that comes out of the fuel filter usually does look like crap. Is there any way you can check the fuel within the tank? Maybe you've got something sitting in the bottom that's messing with your fuel?
     
  4. AcCoRd101

    AcCoRd101 Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 3, 2005


    Yea i thought there might be something at the bottom of the tank, should i drop the tank and see, no my engine light doesnt come on, someone said it could be the distributor also, i will prolly change that, any other ideas.
     
Verification:
Draft saved Draft deleted

Share This Page