1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gonna need some help on this one

Discussion in 'Integra' started by tempest8688, Oct 4, 2008.

  1. tempest8688

    tempest8688 ~Hedgehog Inc.~

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 2, 2008
    Location:
    Butler, PA
    ok i bought a 91 integra ls special hatchback 1.8L 4cyl. 5 speed manual, my speedo and odometer stoped working. when i looked under the hood my friend pointed out that the map sensor was unplugged when plugged in it idle speraticly so we disconnected it again, i know the chances are that its bad but i dont want to spend 250$ on a new one before thinking of other solutions then there are my rear seats my entire interior was gone when i bought the car went to a salvage yard picked up the plastic carpet and all that but couldnt get the seats for the rear i was wondering if anyone knows of rear seat off any other car that will be compatible in my integra
     
  2. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Honestly you're probably going to have to just suck it up and replace the MAP sensor. If it's bad then there isn't really "a way around it", you just need to replace it. And I doubt it has anything to do with your gauge cluster. Did you check your fuses?
     
  3. tempest8688

    tempest8688 ~Hedgehog Inc.~

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 2, 2008
    Location:
    Butler, PA
    my fuses are fine i may not be a mechanic but im not stupid that was the first thing i checked, for the gauge cluster i already know what i have to do, i have to tear it out and check the cable and gears, gears may be stripped or cable may be bad easiest way to test that is a cordless drill, the map sensor controls the throttle body right now its not plugged in when it is the idle jumps between 1000 and 3000 rpm constantly which is not normal, the reason i posted that is for any other answers someone may have for either question, also about compatible seats for the rear from other cars, they are the folding kind and i cant think of any that are similar to mine civic maybe idk im lost on that part
     
  4. tempest8688

    tempest8688 ~Hedgehog Inc.~

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 2, 2008
    Location:
    Butler, PA
    i apoligize, did not mean to sound like some jerk in that post
     
  5. FLounder

    FLounder power hungry VIP

    Messages:
    2,419
    Likes Received:
    137
    Joined:
    Jun 11, 2008
    Location:
    north palm beach, FL
    you can use rear seats from a dc integra in there
     
  6. tempest8688

    tempest8688 ~Hedgehog Inc.~

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 2, 2008
    Location:
    Butler, PA
    any other cars beside integra, i been through all the salvage yards around here and looked through every integra in them the only on that had the seats they were far to worse for wear but there are several other hondas and such maybe a civic or something?
     
  7. tempest8688

    tempest8688 ~Hedgehog Inc.~

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 2, 2008
    Location:
    Butler, PA
    alright now i've got yet another problem, the smaller fan on my radiator keeps kicking on and off on its own even after the car is off an the key is out of the ignition, if i turn the key to the II setting then it stops the fan but when i take the key out a few mins later it turns on again, now i have a dead battery and am not happy about it, any ideas if i must im willing to put a toggle switch in my dash for it when i have the car running but would much rather just fix the stupid thing {everything always seems to go bad at once for me...haha......}

    (How I feel right now)

    :wtf2::ranting2::headsmash:
     
    Last edited: Oct 6, 2008
  8. CIVICTRON

    CIVICTRON stealthcivic

    Messages:
    26
    Likes Received:
    0
    Joined:
    Aug 2, 2008
    Location:
    The Pas Manitoba
    ya u need a new map sensor for sure and i would read the codes too see if anythig else is goin on...
     
  9. tempest8688

    tempest8688 ~Hedgehog Inc.~

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 2, 2008
    Location:
    Butler, PA
    so far thats all the codes have said to my knoledge but i could be wrong
     
  10. chris51881

    chris51881 New Member

    Messages:
    5
    Likes Received:
    1
    Joined:
    Sep 21, 2008
  11. tempest8688

    tempest8688 ~Hedgehog Inc.~

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 2, 2008
    Location:
    Butler, PA
    Thank you very much i will deffinitly get on that as soon as i can, that was an extremely helpful posting i really appreciate it :)
     
  12. tempest8688

    tempest8688 ~Hedgehog Inc.~

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 2, 2008
    Location:
    Butler, PA
    well i come to realize that i was looking at the wrong thing in my book i feel like a total idiot now, thr thing that was unplugged was not the map sensor it was the throttle sensor which means i have to acquire a new throttle body since the sensor is permanently attached to it
     
Verification:
Draft saved Draft deleted

Share This Page