1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Got crank, got fuel, but no spark PLEASE HELP!!!

Discussion in 'ECU's, Electronics, and Tuning' started by PsychoREX, Mar 4, 2012.

  1. PsychoREX

    PsychoREX New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Feb 15, 2012
    Ok so this is the problem. I have a 89 CRX DX with a obd-1 95 civic ex body & engine harness.

    The other day I was trying to clean up some wiring from the engine bay & cut by mistake the grounded wires that go in a little dark white box in back of the driver side headlight.

    Now the car doesn't have spark going to the spark plugs. I tried connecting the 5 wires back up but i was left with 2 wires.

    The car still won't start. I was thinking maybe thats the ignition coil's ground?

    The ecu ground?

    Am really lost here and really need some other options. I would really appreciate it.
     
  2. RHDism

    RHDism Right Hand Drive guru

    Messages:
    259
    Likes Received:
    9
    Joined:
    May 1, 2011
    That white box is a ground junction box.
    It does not serve as a ground for your ecu or coil.

    The thought that you " accidently" cut any wires raises an eyebrow. :huh:

    * engine grounds--
    There is a heavy gauge ground from the passenge side inner fender well to the top side of the tranny, and typically an additional ground near the driver sead headlight mounting point to the power steering bracket (or near by) on the engine block.
    Keep in mind, I have seen engines run just fine with both these missing.

    Check over all your engine control fuses.
    Post some pix of your engine compartment, especially areas where you
    "accidently" cut wires.
     
  3. PsychoREX

    PsychoREX New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Feb 15, 2012

    Ok i will take some pics in a little bit. I also had 4 , 10amp fuses blown in the grey box that goes inside the dash board. I think these fried cause my fuel pump switch sparked on my main power switch that I have to cut all the power to everything.

    I actually replaced those earlier. Also I tried cranking the engine earlier but my battery was not charged enough, so i put it to charge for a bit.
     
  4. RHDism

    RHDism Right Hand Drive guru

    Messages:
    259
    Likes Received:
    9
    Joined:
    May 1, 2011
    :ph34r:
     
  5. BaDarkus91lsvtec

    BaDarkus91lsvtec New Member

    Messages:
    43
    Likes Received:
    0
    Joined:
    Feb 27, 2012
    Location:
    palmton, ca
    Did the screw that holds the rotor down come out in your dizzy. Shit happened to me and didn't know wtf happened just died on the freeway at midnight with no tools. Shity.


    Pretty sure I'm way off if it was fine before u cut some wires though.
     
  6. PsychoREX

    PsychoREX New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Feb 15, 2012

    That happened to me last week the screw fell of but the engine didn't die, it just started miss firing a little & am not sure if it turned fine before i cut the wires or my fuel pump switch sparked & took out 4 fuses & who know what else.
     
  7. PsychoREX

    PsychoREX New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Feb 15, 2012
    Well my update is that am not getting power to the distributor / The ecu is getting power, but i think it might be fried? / I opened it up but didn't smell or see any burn marks (Going to try & find someone with an obd-1 honda or Acura & try my ecu in their car. / The main relay coil clicks but my teacher told me that there are 2 relay's in that one, so maybe one is only clicking?

    Does the engine need a rpm signal to turn on?

    I took the pics already but i have to download them into my computer, I will try and get them up tomm if an not to busy with school.
     
  8. PsychoREX

    PsychoREX New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Feb 15, 2012
    Actually you know what I have narrowed my search down to the computer. I tried it on another obd-1 civic & the car did not start, so pretty much i need a new ecu, but i was thinking that it could probably be the chip inside. I got another chip to try. Going to try that then i will update in a couple days, i been really busy with school to even work on my car
     
  9. PsychoREX

    PsychoREX New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Feb 15, 2012
    Its been about a month that the CRX was down & i when on a major mission of diagnosing the problem with i found & now the CRX is alive again, but NO VTEC!!! ---___---

    The car runs great now but i can't seem to get VTEC to engage / OIL Level is good, VTEC is connected properly, sensors are exactly where they need to be according to the wire colors coming the ECU. I did how ever buy another chipped 28 & put my old chip in it. Am running out of options. Any suggestions?
     
Verification:
Draft saved Draft deleted

Share This Page