1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gsr bogging before and after vtec

Discussion in 'HYBRID -> EG-EK / DC' started by gsrpoweredcivic, Dec 22, 2004.

  1. gsrpoweredcivic

    gsrpoweredcivic Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Dec 21, 2004
    Location:
    ct
    i have a 96 civic hatch with a obd2 gsr motor in it and my problem is that it is bogging at about 3500 rpm and as it goes into vtec at 4500 rpm and again after engageing into vtec. the oil pressure is fine, there is plenty of oil in it and the car is up to temp. if some one has any ideas it would be greatly appreciated. thank you
     
  2. mdlax1

    mdlax1 Senior Member

    Messages:
    936
    Likes Received:
    1
    Joined:
    Jan 2, 2003
    Location:
    On the Proverbial picked fence of Insanity....
    how's the fuel looking, did you upgrade your fuel pump (usually wont cause it but it did on mine that bogged from 0-3000 not bad but enough to notice a big jump after that)

    how's the fuel curve do you have a standalone or a stock ecu..
     
  3. gsrpoweredcivic

    gsrpoweredcivic Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Dec 21, 2004
    Location:
    ct
    im running a stock gsr ecu and a stock civic fuel pump but it was running fine before this just started happening about two weeks ago, could it be the vtec pressure switch or solenoid
     
  4. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    but you said it stars bogging before it hits vtec, just thinking about it maybe going in the wrong direction, it sounds like a gas problems what grade gas are you using? have you checked your injectors? fuel line? fuel pressure reg? it could be all those check them one by one and elemiate them as you go. if all else fails then check the fuel pump might have to upgrade it never know! but if it is bogging i can't see it being the vtec stuff causing the problem because you said you are getting pressure :blink: :unsure:
     
  5. gsrpoweredcivic

    gsrpoweredcivic Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Dec 21, 2004
    Location:
    ct
  6. darien234

    darien234 Senior Member

    Messages:
    148
    Likes Received:
    0
    Joined:
    Aug 25, 2004

    When was the last time you changed the fuel filter, pcv valve and all that good stuff.
     
  7. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    yeah id be checkin fuel pressure, sounds like there might be a restriction somewhere. or maybe your pump is just not kicking out enough pressure like it should, not neccesarily is an upgrade needed, but maybe just a new pump, before you go that far, like i said, id be checkin fuel pressure and the rest of the delivery system!
     
  8. gsrpoweredcivic

    gsrpoweredcivic Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Dec 21, 2004
    Location:
    ct
    the filter is new but i will look into the fuel pump thanks for your help
     
Verification:
Draft saved Draft deleted

Share This Page