1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GSR Swap ECU problem!!

Discussion in 'ECU's, Electronics, and Tuning' started by Gsr goon, Dec 30, 2009.

  1. Gsr goon

    Gsr goon New Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Nov 18, 2009
    Location:
    Killeen, TX
    i need some help i have a 2000 honda civic ex i swapped a JDM GSR in and i was running off the ex ecu now i have bought a p28 and chipped it and replaced it but i thought it would just be a plug and play and i would see some better results but thats not what happened. when i had the stock ex ecu running my gsr it would redline at 5400 not that i put the P28 chipped ecu in it redlines at lik 4200 if that i am wondering what else the problem could be anyone got any advice? or know anyting that could help me out.
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    sounds like it's running in limp mode. you got any cels(using either ECU)? might wanna check your oil level too.
     
  3. Gsr goon

    Gsr goon New Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Nov 18, 2009
    Location:
    Killeen, TX
    yes i have a couple just got a oil change though and still aint runing rightits not oil pressure though both ecu's give me the cel.
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    do you know what the code is. its probably going to be something that is causing the ecu to go into limp mode.
     
Verification:
Draft saved Draft deleted

Share This Page