1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H22 Sensors

Discussion in 'HYBRID -> BA-BB /CA-CD' started by ohmstable, May 14, 2003.

  1. ohmstable

    ohmstable Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    May 4, 2003
    Location:
    Toronto, Canada
    Anyone know where the MAP sensor and the EGR CONTROL SOLONOID VALVE is located on the H22? I've bought a JDM H22 and I think it's missing these sensors. Is the MAP sensor perhaps on the firewall somewhere and that possible why it's not attached to the engine? Also I can't find the EGR CONTROL SOLONOID VALVE, its supposed to have 2 wires (RED & WHT/YELLOW). I've found the EGR VALVE LIFT SENSOR which has 3 wires and a hose coming out of it, which is cut. I'm thinking that this hose is supposed to go to the EGR Control solenoid valve??

    Any info would be great.
     
  2. BlackJDMdeath

    BlackJDMdeath Senior Member

    Messages:
    1,146
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Wichita, KS
    the JDM engine doesnt have EGR bro.
     
  3. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Uhhhh, mine has an EGR valve. Located behind and to the left of the head.

    I believe the MAP sensor on the JDM cars is on the firewall, which is why I used my MAP sensor from my Accord.
     
  4. ohmstable

    ohmstable Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    May 4, 2003
    Location:
    Toronto, Canada
    I'm pretty sure I've it's an EGR valve, because it looks like one and the wires match up according to the wiring diagram.

    dohcvtec_accord: There is a vacuum hose which goes from the EGR value, runs along the valve cover. Do you know where that goes? Should it go to the EGR control solenoid? Mine is just cut off, and considering I cannot find this EGR control solenoid I'm thinking it's missing.

    You figure I can use the map sensor from a Civic Si for the H22? The plugs are the same.
     
  5. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    The MAP sensor should be interchangeable, but I'd like someone else here to confirm that.

    I've got to head out to my car at lunch, I'll go check and see where the vacuum line runs. I'm guessing it's to a spot on the intake mani, but I'll double-check.
     
  6. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Nope, I was wrong. It runs off the EGR valve, along the back of the valve cover, and into a rigid vacuum line directly to the left of the driver's shock tower. There are two hard lines there; it runs to the top one on mine ( it shouldn't matter which one).
     
  7. ohmstable

    ohmstable Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    May 4, 2003
    Location:
    Toronto, Canada
    Thnx for the info.. Much appreciated. :D
     
  8. BlackJDMdeath

    BlackJDMdeath Senior Member

    Messages:
    1,146
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Wichita, KS
    well i dont have any of that EGR nonsense ;)
     
  9. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    What did you do? Just plug the hole that the EGR sits in?
     
  10. BlackJDMdeath

    BlackJDMdeath Senior Member

    Messages:
    1,146
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Wichita, KS
    :shrug: i guess i should have done my swap myself :unsure: oh well. it's not hooked up i can tell you that much.
     
  11. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Hrm. Oh well. You probably have the sensor plugged in, but have the holes covered up so that you're not recirculating the exhaust gasses. Something I've been meaning to do for quite some time now. :)
     
  12. ohmstable

    ohmstable Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    May 4, 2003
    Location:
    Toronto, Canada
    Good call, I'll probably end up just taking the EGR shit out. Although, won't the ECU give errors if the EGR valve and solenoid are not hooked up?
     
  13. BlackJDMdeath

    BlackJDMdeath Senior Member

    Messages:
    1,146
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Wichita, KS
    well... i'm not getting any.
     
  14. ohmstable

    ohmstable Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    May 4, 2003
    Location:
    Toronto, Canada
    You're probably not using the P13 ECU. The P13 is the JDM ecu (the one I have) which most likely is going to look for these sensors.
     
Verification:
Draft saved Draft deleted

Share This Page