1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hatchback surges and makes sputtering sound

Discussion in 'General Tech and Maintenance' started by cfwthb_94, Dec 9, 2004.

  1. cfwthb_94

    cfwthb_94 Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Sep 23, 2003
    For some reason all of a sudden my hatchback, when giving it gas it makes a sputtering sound like its not getting fuel. It did just happen to happen right after i put a tank of gas in. I've ran most of it out and have put in 93 octane today hopefully trying to get out the other couple of gallons and clean the system. It's getting worse. And i have no idea what is causing this, and it's starting to make me worried. Sometimes my car will run fine, and most of the time it's slowing down and sputtering when giving gas. Please help if you can.
     
  2. swanny

    swanny Senior Member

    Messages:
    3,779
    Likes Received:
    1
    Joined:
    Jul 13, 2003
    Location:
    buck teeth and government checks, PA
    Check your cap and rotor, spark plugs, plug wires and then check your fuel pump, timing, compression.
     
  3. 92CHB

    92CHB Senior Member

    Messages:
    707
    Likes Received:
    0
    Joined:
    Mar 23, 2004
    Location:
    Easthampton, MA
    Check your plugs and wires. Is it worse when its been raining? My bonneville had the same problem, it turned out to be spark plug wires arching(i think). I replaced the wires and it drove like a dream. And yes i know there is a big difference between a pontiac bonneville and a honda civic, but just an idea of what could be causing it.
     
Verification:
Draft saved Draft deleted

Share This Page