1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

heavy fuel consumption

Discussion in 'HYBRID -> EG-EK / DC' started by nightshift, Dec 13, 2005.

  1. nightshift

    nightshift Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Sep 13, 2005
    Location:
    SOUTH AFRICA
    my d15b 3stage vtec is heavy on fuel,the engine runs smooth,does not consume any oil,exhaust pipe outlet is dry with no sooty residue,no c.e.l's

    the only items i have other than standard are a 4-1 header,induction kit,oil breather filter,im a stickler for servicing and all my filters are regularly changed, (oil ,petrol) my plugs are the correct NGK brand (bkr6en-11),i mean this is the famous 1.5 sohc vtec,that combines vtec-e with vtec,and is said to be capable of 28km per litre at a constant 60km\h...but mine is damn heavy!!!

    my own bit of research tells me the oxygen sensor plays a big part in fuel consumption,unplugging it thru experimantaion did not give me c.e.l (the engine was had not yet reached operatin temp though),in any case what on earth type of circuit does it use since it has only 1 wire going into it ,mine is mounted on the pipe of the no.1 cylinder exh manifold.

    any tips anyone,culd it be the 0xygn sensor??

    i dont wanna ever wanna switch to a diesel car,i hate those things with a passion
     
  2. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    Yes, it could be your oxygen (o2) sensor.
     
Verification:
Draft saved Draft deleted

Share This Page