1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help (experts) Code 1 and Oxygen Sensor

Discussion in 'General Tech and Maintenance' started by R6Elmo, Sep 6, 2003.

  1. R6Elmo

    R6Elmo Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Jul 23, 2003
    To those that read this and can help. THANKS. If your response/help leads to the fixing of this annoying problem, i'll paypal.com you $15 bucks!!!!!

    Car is an 94 civic ex with a B18B. Running a p75 chipped ecu with an afc as well as 450cc injectors. OBD1 ECU, Car, Motor, wiring harness.

    The car has always had this code since i bought it a month ago. i've come up wtih a code 1 Check engine light [CEL]. The CEL comes on even after i reset the ecu and simply put the key in the on position (motor doesn't even have to be run). Code 1 is defined as o2 sensor - check heater, wires, and sensor

    Here is what i've done so far to diagnose:
    [remember the o2 sensor is an obd1 4-wire Green/black/white/white]

    Bought a brand new 02 sensor.
    Checked 3 of 4 wires. I'll name the wires on the engine harness side (not 02 sensor side).

    White (sensor output)wire works as when motor is warmed up, i read a fluctuating 0.1-0.9 volts.
    checks out as it connects to the tps and intake temp sensor, and no error codes there and those work.
    Yellow/Black (12V) wire works as i receive 12-13V from this wire with the ignition on.

    the 4th wire is an orange/black wire (heater control) I have no idea how to diagnose this wire. Any tips?

    I've also changed ecus, and same problem. It's just wierd how the ecu pops up the code w/o the motor even being on. TO those that help out. thanks. You can also AIM me on ILOVEFUZZZ if you have the time.

    Danny
     
  2. kingwilly

    kingwilly Senior Member

    Messages:
    349
    Likes Received:
    0
    Joined:
    Mar 10, 2003
    Location:
    arizona
    does your car run?does it start up?just replace the o2 sensor if thats your problem ..i would go to honda or try densoaftermarket.com ..also you should check out hondata.com about your ecu and o2 sensor..
     
  3. kingwilly

    kingwilly Senior Member

    Messages:
    349
    Likes Received:
    0
    Joined:
    Mar 10, 2003
    Location:
    arizona
    ok..wheres my $15 bucks?? lol...j/p you dont need to pay for info bro...let me know whats up
     
Verification:
Draft saved Draft deleted

Share This Page