1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Please i dont know what happend

Discussion in 'General Tech and Maintenance' started by Stleger184634, Apr 21, 2010.

  1. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    basics: 98 prelude base converted to obd1 chipped p28 chrome tune

    yesterday i replaced my old distributor with a new one and since i did it my tach was goin nuts so i figured it was just a loose wire so i pulled off the dizzy cap+rotor and the guard and sure enough the tach wire was barely hanging on (it was brand new i didnt think it would have any loose wires so i didnt check) so i just pulled it off tightened the crimp and slipped it right back on. replaced the guard rotor and cap went to start my car and it turns over and it has spark i dunno what happened i check all the wires and fuses all the good stuff still no spark. I dont know what happened, any suggestions?
     
  2. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    there is spark**
     
  3. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
  4. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    yeah my fuel gauge says i have plenty of fuel psi
     
  5. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    still cant figure it out:

    we tested for spark its got plenty, checked the timing its good, replaced the plugs, the fuel is around 45 psi, replaced the igniter with a brand new one(on a brand new distributor), its got compression across the cylinders..

    anyone know possibly what could be wrong??

    The distributor i bought was from distributor king on ebay.. i got one before on my old civic and it was fine. but maybe this one is somehow messed up.
     
  6. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
  7. zach_teg_king

    zach_teg_king jdmzach "country boy"

    Messages:
    77
    Likes Received:
    2
    Joined:
    Feb 11, 2008
    Location:
    south central, KY (amishland lol)
    main relay..seems like evryones is fucking up all of a sudden, so check it before u spend more $ on un needed things. also, run a compression nd leakdown test to make sure u have comp. u should have somewhere between 160-200 psi in all, and the numbers dont all have to be the same, a few different ones are ok, like 195, 193, 194, 190...any cels?
     
  8. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    yeah the main relay is good ( i just got a new one about 5k miles ago :D ) and i got compression across all cylinders :(
     
  9. 8secHonda

    8secHonda New Member

    Messages:
    322
    Likes Received:
    9
    Joined:
    Mar 21, 2010
    fuel injectors stopped up? fuel filter stopped up??? just a thought
     
  10. f22b1 coupe

    f22b1 coupe Junior Member

    Messages:
    346
    Likes Received:
    14
    Joined:
    Dec 30, 2005
    Location:
    Indiana
    Did you try rotating the distributor back and forth to make sure the ignition timing isn't off? And I have to say, while I have bought many iffy things on ebay, I'm not sure I'd trust getting a distributor there. Why did you replace your old one, by the way?
     
Verification:
Draft saved Draft deleted

Share This Page