1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help

Discussion in 'HYBRID -> ED-EF / DA' started by racingtopher, Sep 23, 2004.

  1. racingtopher

    racingtopher Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Dec 23, 2003
    Need help, i think it is an electrical problem. Well when my car is cold, and a cost in gear, my temp gauge and aftermarket tach goes crazy. They like flutter up and down. Also my engine light will glow on and off, but usually is off when driving. The car runs perfectly fine, its just that it drives me crazy when everything is fluttering.

    I checket my grounds, any one else have this problem?

    This is swap related cause I got a B16a 2nd gen in a 91 Civic Ex.
     
  2. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    91 EX, so you have a sedan? Cool...

    It could be a bad coolant temp sensor and maybe you might want to check the wiring on the Tach.
     
  3. racingtopher

    racingtopher Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Dec 23, 2003
    Yes a four door.

    Thanks ill try check it when i get time to.

    oh stupid question, where is the temp sensor?
     
  4. MikeBergy

    MikeBergy Blah blah blah....

    Messages:
    3,646
    Likes Received:
    1
    Joined:
    Oct 9, 2003
    Location:
    Central Coast, CALI


    I dunno about on your civic, but on the b18a in my teg, the temp sensor is right on the left hand side of the head if you are looking at the engine from the front of the car.
     
Verification:
Draft saved Draft deleted

Share This Page