1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    I wonder what it could be. I had a Sony Cd player in my car, then I took it out becuase the rear speakers weren't working, so I put in a stock Acura stereo, and they still dont work, they arent unplugged, or anything not at the H/U, or at the speakers. What is the problem and how do I fix it?
     
  2. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    fried wires.. are they stock speakers??.. and how old are they. The coil coulda burned up inside em
     
  3. NoJokE

    NoJokE Senior Member

    Messages:
    1,317
    Likes Received:
    0
    Joined:
    Jan 6, 2003
    Try someone elses speakers to see if they work, yours could be fried.
     
  4. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    What if I unplugged the speakers out of the front and moved em to the back. They arent that old, they are Pioneer 2 ways... T16055 or something, not too old. WEll thanks guys, I guess Ill try that. Later
     
  5. dveit

    dveit Well-Known Member VIP

    Messages:
    5,361
    Likes Received:
    79
    Joined:
    May 5, 2003
    Location:
    DMV
    Your system could not be grounded properly.

    When you turn the ignition, do you hear a *pop* from the rear speakers?

    If you do, then your speakers are fine.

    If not, then theres your problem.
     
  6. MaliWho97

    MaliWho97 Senior Member

    Messages:
    568
    Likes Received:
    0
    Joined:
    Jan 16, 2003
    To check the rear speakers, which are the ones in the stock location I assume, take a 9 volt battery and a 6" piece of speaker wire. Place the + speaker wire on the + Battery side, and the - speaker wire on the - battery side. Then touch the other end of the speaker wires to the speakers + & - wires. If you hear a click, they work, if you don't, they don't work. If they do work, pull your headunit out and find the 4 rear speaker wires, 2 positives and 2 negatives, and touch the wires there to see if they click. If not, the wires are fried......
     
  7. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    hmmm, well you all were wrong... I didnt hook up the rear speakers on the harness... ha ha ha. Sorry guys.. and I have no system... just front nad back speakers... NO beats what so ever. :p
     
Verification:
Draft saved Draft deleted

Share This Page