1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HUGE backfire while car not on

Discussion in 'General Tech and Maintenance' started by formby, Mar 31, 2006.

  1. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    last night i was installing my msd6a after i took it off to diagnose..

    as my cousin was tapping the wires for the msd the distibuter fell around 3'-4' to the ground he picked it up and said it was okay........


    . i put the white msd wire to the green yellow[-] and the red one to the blackyellow[+] in the distibuter...i took out the coil and used my blaster coil....after cranking and the car not starting, i went to the dizzy and hit it on top of the msd wire [to push them in]....the biggest fucking back fire..i almost crapped my pants like chef in southpark......it was too late and i got pissed so i stopped right there...


    what coudl it be?
    did i install it wrong? its an obd0 distibuter



    any help would be apreciated
     
  2. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    i'm begining to think that people here are not here to help...or talk about honda stuff.....just to talk about bull shit..and stuff that has nothing to do with mechanics shit...

    this place has changed.... [​IMG] [​IMG] [​IMG]



    .WTF [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] :ph34r: :ph34r:
     
  3. 92CHB

    92CHB Senior Member

    Messages:
    707
    Likes Received:
    0
    Joined:
    Mar 23, 2004
    Location:
    Easthampton, MA
    I'd would be glad to help but i have no answer.
     
  4. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    i know...i'm just frustrated
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    im gonna say that it was just your battery giving charge to the coil and firing off a spark plug.

    thats the only guess i have.

    never used the 6a...seen it installed but never done it.

    id love to be of help, but i got nothin.
     
  6. GSRCIVICTN

    GSRCIVICTN Lost in a sea of rednecks

    Messages:
    431
    Likes Received:
    3
    Joined:
    Feb 10, 2006
    Location:
    Nashville, TN
    Ditto. At least not a correct one.
     
  7. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    sorry guys i did not mean anything by that...i was just on the phone with msd and they got nothing....so i got pissed and wrote that....


    i fixed the problem.....i beat up my cousin and changed the dizzy....he broke it when it fell....
     
  8. GSRCIVICTN

    GSRCIVICTN Lost in a sea of rednecks

    Messages:
    431
    Likes Received:
    3
    Joined:
    Feb 10, 2006
    Location:
    Nashville, TN
    That was my only guess because you seemed sure that it was wired fine. Kick him in the nuts.
     
Verification:
Draft saved Draft deleted

Share This Page