1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i think my timing belt just broke

Discussion in 'General Tech and Maintenance' started by SlushboxTeggy, Jul 27, 2005.

  1. SlushboxTeggy

    SlushboxTeggy It's only stupid if it doesn't work VIP

    Messages:
    9,392
    Likes Received:
    245
    Joined:
    Sep 14, 2004
    Location:
    New Jersey
    just was going to go out and fill up the tank for tommarow. turn the key, and it turns over. idles fine at 500 then starts idling really rough and the rpms started to go up. i just turned it off a little before it got to 2500(like 2 seconds). does this sound like the timing belt broke? its never happened to me before.

    ill pull off the valve cover tommarow and check but idk what else it could be. i just dont feel like getting it towed to a garage.

    if someone could just verify that it was the timing belt, or if it may be something else. thanks
     
  2. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,127
    Likes Received:
    1,020
    Joined:
    Aug 10, 2003
    If your timing belt broke clean off, the car wouldn't run at all.

    It might be slipping teeth.
     
  3. SlushboxTeggy

    SlushboxTeggy It's only stupid if it doesn't work VIP

    Messages:
    9,392
    Likes Received:
    245
    Joined:
    Sep 14, 2004
    Location:
    New Jersey
    i forgot to add, no CEL. before or after
     
  4. vtecsir1

    vtecsir1 Senior Member

    Messages:
    3,313
    Likes Received:
    17
    Joined:
    Dec 5, 2002
    Location:
    Orlando, FL
    think about if your bike chain came off, it wouldnt work at all.
     
  5. SlushboxTeggy

    SlushboxTeggy It's only stupid if it doesn't work VIP

    Messages:
    9,392
    Likes Received:
    245
    Joined:
    Sep 14, 2004
    Location:
    New Jersey

    yea i get that. just wondering what it could be then. ran really rough and the rpms just kept rising.
     
  6. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    TPS sensor bad? cuase when someone does a swap, if the TPS isnt wired right ti cause the idle to go up. check voltage at the TPS.
     
  7. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,127
    Likes Received:
    1,020
    Joined:
    Aug 10, 2003
    Go have your belt replaced and get the timing checked.
     
  8. SlushboxTeggy

    SlushboxTeggy It's only stupid if it doesn't work VIP

    Messages:
    9,392
    Likes Received:
    245
    Joined:
    Sep 14, 2004
    Location:
    New Jersey
    um, its fine now. starts right up and idles at 500. idk whatever
     
  9. MikeBergy

    MikeBergy Blah blah blah....

    Messages:
    3,646
    Likes Received:
    1
    Joined:
    Oct 9, 2003
    Location:
    Central Coast, CALI


    Ghosts at the wheel?
     
  10. SlushboxTeggy

    SlushboxTeggy It's only stupid if it doesn't work VIP

    Messages:
    9,392
    Likes Received:
    245
    Joined:
    Sep 14, 2004
    Location:
    New Jersey

    i wonder if a car can be haunted, i swear some weird ass shit happens in my car. whatever
     
  11. brc80

    brc80 Senior Member

    Messages:
    1,613
    Likes Received:
    1
    Joined:
    Nov 9, 2002
    Location:
    Southern California
    500rpm's seems kinda low for an idle?
     
  12. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    I had a car that I named Legion, for they were many.

    Its biblical, for the iddiots out there.
     
  13. MikeBergy

    MikeBergy Blah blah blah....

    Messages:
    3,646
    Likes Received:
    1
    Joined:
    Oct 9, 2003
    Location:
    Central Coast, CALI


    LOL, cute. Send them out into a bunch of pigs now. :)
     
  14. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,057
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY


    but then all the pigs will leap to their death...
    lol

    sounds perhaps like your iac is gettin sticky?
    def seems vacuum related to me...
     
  15. vtecsir1

    vtecsir1 Senior Member

    Messages:
    3,313
    Likes Received:
    17
    Joined:
    Dec 5, 2002
    Location:
    Orlando, FL
    800-900 i believe is stock idle.
     
  16. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,127
    Likes Received:
    1,020
    Joined:
    Aug 10, 2003


    I idle at 1400 until it's warmed up, then I idle between 500-900 rpm. Occasionally at 1000 rpm, but that's a rarity.
     
  17. d16y8_93_civic_lx

    d16y8_93_civic_lx Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2005
    under the hood of your car should be a catalyst it will tell you what your idle should be mine is 570 + or - 50 rpm.
     
Verification:
Draft saved Draft deleted

Share This Page