1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ignition timing

Discussion in 'General Tech and Maintenance' started by b18-r, Jun 17, 2004.

  1. b18-r

    b18-r Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jun 17, 2004
    Location:
    so cal
    i have a 95 civic ex with jdm b18c swap. mods are i/e. i recently had a reputable shop installed a crane hi-6 with external coil.my problem is i noticed my timing is off cuz when i accelarate i noticed a lag. the next day i check the timing (with advance timing light) sure enough my timing was advance.i do not recall what degree it was.ne-ways so i tried to set it back to factory specs at 16 degree (jumper wire connected on the plug under the pass dash) but i noticed i can only retard it to 10 the most to line up the red mark at idle.the werd thing is the dizzy is all the way retarded n i still get 10 degrees only.i know with my mods i dont need the upgrade of my ignition but since its been sitting in my closet for 3 years now i figured why not use it.pls help a noob.anyone with this experience pls shed some light cuz im really frusrated and dont know what to..thx in advance for those who reply. :angry: :worthy:
     
  2. YouKnowWhoIBee

    YouKnowWhoIBee my avatar is better.

    Messages:
    2,257
    Likes Received:
    7
    Joined:
    Dec 22, 2003
    Location:
    Maryland
    that happened to me but this may not be ytour problem. But my timing belt was off by one notch. I just replaced it and it fixed it.
     
  3. b18-r

    b18-r Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jun 17, 2004
    Location:
    so cal
    i have done a search and still no answer. for those with similar or encountered this problem in the past pls shed some answer cuz i am frusrated and dont know what else to do. <_<
     
Verification:
Draft saved Draft deleted

Share This Page