1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

im stumped

Discussion in 'General Tech and Maintenance' started by spiritofjosh, Apr 2, 2009.

  1. spiritofjosh

    spiritofjosh know your role!

    Messages:
    243
    Likes Received:
    2
    Joined:
    Aug 25, 2008
    Location:
    ocean gate nj
    ive posted before and still havent fixed my issue, i put a d15b in my eg and it wont start. it came down to that the ignition wires in the harness arent getting power when i turn the key on, so the distributor isnt getting power meaning no spark. sooo what im trying to figure out is what the hell do i do now? Im wondering if my wiring harness itself is bad (si harness from rywire) or if my ecu is bad (p28 bought online)? also would a weak battery effect this? and whats the firing order for the jdm d15b vtec, i looked online and found two different orders.
     
  2. squeals

    squeals New Member

    Messages:
    178
    Likes Received:
    5
    Joined:
    May 22, 2008
    Location:
    Charlotte, NC
    have you opened up the distributor and checked the ignitino coil?
     
  3. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    try to bypass the stock ignition,,,put the key in the car,turn it to on,take the car out of gear,pull the ebrake up,and touch a wire from the positive battery to the starter signal input
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    check the fire coming out of the ecu,
     
  5. 97h22dxcoupe

    97h22dxcoupe senior member

    Messages:
    332
    Likes Received:
    4
    Joined:
    Mar 29, 2009
    Location:
    Coffeyville, ks.
    check ground wires next to thermostat housing??
     
  6. spiritofjosh

    spiritofjosh know your role!

    Messages:
    243
    Likes Received:
    2
    Joined:
    Aug 25, 2008
    Location:
    ocean gate nj
    the whole distributor is brand new, i re-checked the thermostat housing and the guy who checked all the wires also said to bypass the ignition which he was going to do next time he stopped by but he's been busy. but if i get it started with the bypass how do i keep it running?
     
Verification:
Draft saved Draft deleted

Share This Page