1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

In three days

Discussion in 'Members' Lounge' started by asmallsol, Jun 13, 2005.

  1. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    Me and my freind decided to trade straight up, my del sol shell, great paint, almost no rust, but salvage title and a bent driverside frame rail for his kinda rusted flat black eg hatch (si, so it has rear brakes and such). I would get to keep all my suspension parts, my seats, engine, wheels, and so on.

    Thursday we started (kinda late, like 4ish). By the end of the day, both cars had the engine pulled, stero stuff swapped and seats swapped.

    Friday, I was able to scrub my engine bay out, and by the end of the day both engines were dropped in and bolted up. I had my engine completely ready except for raditor, wireing, fluids and a few other little things. My freind was a little behind since he had to put all his turbo stuff on. By the end of the day, we had one hang up. We used a diffrent tool then normal to put the ball joints. This tool ended up mushrooming both lower ball joints on both cars.

    Saturday, I had to work at 2 so I only worked until 1, plus I didn't start until kinda late, so all I was able to do was wireing, and soem fluids. I helped my freind out to get his engien to about the same level where I was at. We decided to solve the problem with the ball joints by cutting the ball joint right above the mushroomed part and thread a nut on. I had to work, but my freind wanted to finish up. While I was at work, I called in at 7 and they were just finishing up. My teins were on, however, they didn't know how to put the beaks kit on the ITR rear sway, so they left that alone. The exhaust did not fit, so he left that to me also. So when I got home, I had to clean up my wiring, put my sway on, put my radiator in, and exhaust.

    Sunday. I woke up late, agian had to work at 2, so I wasn't planning on working too much. In my sol, I had an Integra radiator, however, it was slightly bent and I didn't feel like messing with the brakets, so I decided to put my old del sol radiator in there (year or so in storage) I put it in and start filling. I was almost done filling the radiator when I notice a small leak near the top of the radiator. There goes that plan. So after getting basicly nothing done, I leave to work. When I got back, pistons were on so I decided to fuck working.

    Today I decided to use my teg radiator. I carefully bent the radiator back to place. Last time, I just repositioned my stock radiator brackets and welded them into place. Since I don't have a welder, I decided to use a diffrent method. This time I used an aluminum strip and secured it to the bottom of the raditor core sport liek they do in the Hybridgarage's how to. After breaking a die grinder and 2 trips to home depot, it finally got in. It fits great and actually looks like it was designed to fit that way. With the del sol, It was alot taller then the radiator core support, this one is just as high. Next, I cleaned up all my wireing, taped everything up, and put the carpet back in place. I went to see what exactly was the problem with the exhaust (my del sol exhuast) and found that the EG's is slightly longe, and 2 hangers are in a slightly diffrent location. I put atleast my cat on so I could start it up, check for codes and bleed the coolant. Starts up first try, no CELs. Yea, twice with that engine lol.

    Finally, I had to put my rear sway on. I decided to drop the LCA's and work that way. On my del sol, I kinda messed up when installing it basicly because the kit is designed wrong. On the EG and DC subframe, the lip on the subframe gets in the way to mount the kit right.

    [​IMG]

    The non slanted peice needs to be cut just like the inside peice. The beaks kit just doesn't fit right with the stock design. (I will post pictures tommrow of how I modded it to fit right.)

    So now I am all finished minus the exhaust. I am thiking taht I am might just order a RSR exhasut, however, since I am still runing the GSR manifold, I would still have to take it to a muffler shop to fill in the gap. What I might try and do is find a non GSR lower portion of the exhaust manifold to make up the distance

    Tommrow I will try and get some pics. During the swap, I only took the pics of both cars with no engines in them, with them siting on palets in front. Looked pretty cool.

    Well, it turned out to be 5 days but I didn't really didn't work much on the weekend, so I didn't count them
     
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    good job!
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    your work ethic > my work ethic

    and welcome the world of hatches and no more push. tail happy rear end here you come :)
     
  4. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    ah, the sol wasn't that bad when it came to under steering. I actually had to put a GSR front swaybar (24 vs the OEM 21 or what ever it is) to make the car more nutreal. I used to spin out at autocrosses all the time. I was scared to take it with that setup to gingerman, so I put the GSR sway on the front. I am looking forward to alot of pissing dog action.

    Oh, and I cleaned off my teins while I was doing everything. Fronts were great. Wire brush took off all the old antiseize and dirt, and under everything, shinny as new. Green paint is flaking off though :( One of the rears was slightly stuck. The lower perch spun fine, but the top one had to be hit once with a hammer to unjam it. Cleaned it up then recoated them, should get another 15k+ miles out of them. I've put 25k miles on them and they are still great.

    Whats funny is almost everything that we were swapping over on both cars were getting there third car. Both of our engines have been in three cars, my teins have been in my sol, now the hatch, and I bought them used from a ITR guy in VA. Three cars for my rear sway. Johns (freind doing the swap) had his suspension on his civic before this hatch, the hatch, then the sol.
     
  5. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    Small update for today's progress. I had a teg muffler on some custom bent pipeing on my sol, and it fit alright. Muffler fit under no problem. Well its a diffrent story for the hatch. The muffler is a good inch too long and hits my sway bar endlink pretty bad and is right against the rear bumper core support. I was only able to mount up one of the rear hangers. The other one I had to zip tie on. The front hangers are about 6 inches further back on the Hatch then the sol, so those are not on. Right now, I ahve a bungy cord holding it up. Defently need new exhaust.
     
Verification:
Draft saved Draft deleted

Share This Page