1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installed new engine harness... but

Discussion in 'Civic and del Sol - EG and EK' started by Dymond, Feb 3, 2009.

  1. Dymond

    Dymond New Member

    Messages:
    84
    Likes Received:
    0
    Joined:
    Sep 19, 2008
    Location:
    San Diego, CA
    So I installed my new harness on my '95 civic vx to try to solve the shitty wiring problem... the guy who I bought the civic from hella rigged the wiring from the ECU... but now i have a plug that hangs off the o2 sensor that looks like it doesn't belong, and i have nothing on the harness to connect it to. I'm still throwing a CEL that reads codes 12 and 48. The wires coming from my ECU look like a bunch of spaghetti noodles and doesn't look like I'd be able to repair it. Maybe a new dash harness? Any suggestions?
     
  2. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    um look up a cell12 and 48 code! and if the cars wiring is messed I would get a new dash harness, aint to much but a little cash and your time! :)
     
  3. welfare

    welfare Ancient Member

    Messages:
    1,120
    Likes Received:
    9
    Joined:
    Apr 19, 2004
    Location:
    New York
    12 is egr, is it hooked up or even present?
    48 is not a valid code. . .
     
  4. PYSPR

    PYSPR New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Feb 13, 2009
    Location:
    Cali
    what ecu is in it
     
  5. Dymond

    Dymond New Member

    Messages:
    84
    Likes Received:
    0
    Joined:
    Sep 19, 2008
    Location:
    San Diego, CA
    p07... the stock vx
     
Verification:
Draft saved Draft deleted

Share This Page