1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

integra b18c2 maybe flat spoting when in vtec

Discussion in 'Body / Exterior / Interior / Cosmetics' started by addctv, Jul 8, 2009.

  1. addctv

    addctv New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 8, 2009
    i got a new mufler for my integra and in 1st an 2nd gear at abot 7000rpm it kinda his a flat spot. like no power. the it kicks back in. some times does it in other gears.

    what could it be. ?? would like to no asap thanks :confused::confused::confused:
     
  2. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,278
    Likes Received:
    498
    Joined:
    Aug 29, 2007
    Location:
    MD
    Clutch slipping?

    Dunno, you haven't given much information.
     
  3. addctv

    addctv New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 8, 2009
    some times in vtec. at about 7,000 rpm, the car has no power, its kinda like it turns off. but the revs stays at 7,000 rpm for about 3secs then it keeps going up agan.

    it hapans more it 1st an 2nd. it only started to do it after i got my new muffler.
     
  4. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,278
    Likes Received:
    498
    Joined:
    Aug 29, 2007
    Location:
    MD
    Check the ignition system, and all of the ground points.
     
Verification:
Draft saved Draft deleted

Share This Page