1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issue with my "Charlize"

Discussion in 'Accord' started by CDelgado, Jul 26, 2010.

  1. CDelgado

    CDelgado New Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Jan 6, 2009
    Location:
    Derwood,Maryland
    Hey. Need some mehanical assistance/advice. 1st my car was bucking a bit usually when I was changing gears. Yesterday it wouldn't turn on. There was no clicking sound when I turned the ignition. I removed battery cables and waited 2 minutes then it turns on. But still having issues where car feels like it's about to shut off. It sometimes happens when the rpm is below or at 2500 Or it happens when I'm accelerating. Also when the AC is on it also idles sort of low like around 800 or less.Ideas? Could it be the starter or clutch?
    I got a few ideas that could be fuel filter or fuel pump.
     
  2. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    800 isn't low. 750/800 on an accord is about right. Sounds to me like when you turn the a/c on the vacuum is more where it should be. Check for leaks in your vacuum hoses. Check the IACV and other air idle related valves on the intake manifold to make sure they are functioning properly (I know my 92 accord had three idle air related valves).
     
  3. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    :werd:

    As for the starting issue, may be your starter about to give out(next time try banging on it).
     
  4. CDelgado

    CDelgado New Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Jan 6, 2009
    Location:
    Derwood,Maryland
    Alternator is good. Gonna change the fuel filter. Pump is working I heard it this morning as I turned the key to ACC on the car. Car keeps starting up every morning without problems. Just on acceleration it stutters and then gains acceleration.
     
  5. CDelgado

    CDelgado New Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Jan 6, 2009
    Location:
    Derwood,Maryland
    Update.... Fuel filter changed.... along with fuel line.... Still stuttering on acceleration. I think it might be EGR... it misfired when it almost shut off 2 days ago.
    Any other ideas?
     
  6. CDelgado

    CDelgado New Member

    Messages:
    91
    Likes Received:
    0
    Joined:
    Jan 6, 2009
    Location:
    Derwood,Maryland
    Cleaned out EGR and fuel injectors. They were duuurrtyy! I thought that fixed the situation but the stuttering was back..
    Found the possible issue... Found oil in 3 of 4 plugs.... So I'll probably change out the gaskets, plugs and sparks. Then dizzy & cap.
     
  7. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    If that doesn't end up working for you seriously check those IACVs. This is usually the #1 cause of funny idles in hondas.
     
Verification:
Draft saved Draft deleted

Share This Page