1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

just bought my new hatch and

Discussion in 'Car Audio / Security / Electronic Accessories' started by 93stockhatch, Jul 22, 2003.

  1. 93stockhatch

    93stockhatch Banned

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jul 22, 2003
    Location:
    queens ny
    i just bought a new hatch yesterday and the cluster light isnt going on as well as the daytime lights, tailights, the brake lights come on, my right high beam doesnt go on and everythingelse is fine, all the fuses are fine, i think the problem is i has no radio and wires are hangin out, im guessing somethng short circuited, but it makes no sense beause the fuses are fine, please someone answer....and if anything do you know ho much it would be to fix
     
  2. Gen2Teg

    Gen2Teg Senior Member

    Messages:
    554
    Likes Received:
    0
    Joined:
    Jan 2, 2003
    Location:
    san francisco
    its your wiring somewhere in there. Electrical work is a bitch, and its exspensive at shops. Where are you located?
     
  3. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,018
    Likes Received:
    3,948
    Joined:
    Sep 28, 2002
    Location:
    CT
    the bulbs for the cluster might be burnt out (also check the adjuster they might just be turned down)
    if you are talking about daytime running lights im pretty sure they dont have them
    the right high beam is probly burnt out
     
  4. Gen2Teg

    Gen2Teg Senior Member

    Messages:
    554
    Likes Received:
    0
    Joined:
    Jan 2, 2003
    Location:
    san francisco
    he probably meant parking lights
     
  5. dveit

    dveit Well-Known Member VIP

    Messages:
    5,361
    Likes Received:
    79
    Joined:
    May 5, 2003
    Location:
    DMV
    Didn't you check this before you bought it? I sure hope so.
     
  6. 2fastCRX

    2fastCRX Senior Member

    Messages:
    454
    Likes Received:
    0
    Joined:
    May 5, 2003
    Location:
    Concord, NC
    How much did you pay for it?

    My Civic had a problem with the Gauge cluster light going out. It turns out it was just a loose connection. Maybe that is what is wrong with your car.
     
  7. hondaguy72

    hondaguy72 Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Mar 27, 2003
    The dash wiring can effect your dash light circuit. Make sure all the dash wires are taped off. The parking light circuit has to have a blown fuse or cut wiring, and I agree that the high beam is probably burned out. Pull out the parking light assemblies and check to see that the harnesses are connected and that the bulbs are good. If one parking light is working then the circuit isn't the problem.
     
Verification:
Draft saved Draft deleted

Share This Page