1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

K20ITR won't start in EK hatch

Discussion in 'HYBRID -> EG-EK / DC' started by worktoomuch, May 7, 2006.

  1. worktoomuch

    worktoomuch Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    May 7, 2006
    The motor is in fluids filled and for some reason K-pro or some thing in wiring won't cooperate. All that was done was extended wiring harness 14 inches is that really all that needs to be done for this swap? Please respond ASAP if you know your K series stuff !!!!!!!!!!!!
     
  2. worktoomuch

    worktoomuch Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    May 7, 2006
    I tought the cam angle sensor needed to be wired in
     
  3. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    Dude, there is a LOT more that needs to be done other than extending the wiring harness 14 inches...
     
  4. ep3moschini

    ep3moschini I R T3H NO00Bz!

    Messages:
    692
    Likes Received:
    3
    Joined:
    Jan 14, 2006
    Location:
    Northbridge Ma
    I think you should just pul it out and give it to me. . . [​IMG]
     
  5. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    You should ask "K-series"... I'm not sure what ecu or if he used K-pro, but I'm sure he could help you out.
     
  6. R1Motorsports.com

    R1Motorsports.com Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    May 28, 2006
    Did you get a conversion harness for the car?
     
Verification:
Draft saved Draft deleted

Share This Page