1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loud hydraulic noise from engine

Discussion in 'HYBRID -> EG-EK / DC' started by Teambypass, Feb 12, 2004.

  1. Teambypass

    Teambypass Senior Member

    Messages:
    281
    Likes Received:
    0
    Joined:
    Mar 15, 2003
    Hi guys, I know I asked you guys before and the loud noise went away mysteriously for no reason but again, it comes back again. Here is what happened. I discovered that the loud noise comming from the engine return every time I allow the RPM up to 5000. and as soon as I parked the car for awhile the noise went away. Could it be low oil pressure?? because the rpm drop to zero and then back up to 2000rpm, this keep happening all the times. I only have this problem in the winter(first time in winter after swap) could it be because of the cold weather? while the rpm drop down to zero, the motor didnt die or stall, but the motor shakes and tilted and rocks like its going to die and then when the rpm went back up to 2000rpm like someone stepping on the gas pedal, the motor runs smooth. the noise sound like I have something loose in the engine. could it be that i have a FLOAT SPRING(S) since i used to shift hard at 8500RPM with stock gsr camshaft, valve trains? just for info so that you guys could help me firgure out what's wrong with my car. the motor has no leaks of oil or coolant anywhere, no unusual smoge from the exhaust,the motor is clean.
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    hmmm... the oil pressure drp concerns me...
    perhaps you spun a bearing in the lower end... that would make noise, make the car run like shit, and would affect oil pressure...

    and i think the correct term is VALVE FLOAT...

    and i hope 8500 rpm's is not an everyday thing, or else you deserve what you got..
     
  3. Teambypass

    Teambypass Senior Member

    Messages:
    281
    Likes Received:
    0
    Joined:
    Mar 15, 2003
    8500rpm is not an everyday thing. I quick that long time ago. I only shift at that RPM for the most like 5 times. I plan to put the skunk2 camshafts, springs, and retainers in, but before I do this, I need to fix the loud noise and the bad idle first. If i have a valve float, then its easily fix since i already got the stuffs i need. but what I worry is that I have no clue what cause the noise since the noise only come on after i reach 5000rpm and the noise went away after I parked the car for awhile. The car doesnt run like shit, but i do notice a differenct in power lost. every comments toward fixing my problems are appreciated even those comments blamming me for deserve what I got for shifting at 8500rpm. thanks for all the helsp
     
Verification:
Draft saved Draft deleted

Share This Page