1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loud popping...

Discussion in 'Civic and del Sol - EG and EK' started by Jared759, Mar 26, 2008.

  1. Jared759

    Jared759 Well-Known Member VIP

    Messages:
    1,070
    Likes Received:
    55
    Joined:
    Mar 22, 2008
    Location:
    SC
    I have a EX coupe with skunk2 lowering springs, skunk2 camber adjusters, and somewhat new CV axles.

    Ok here is the problem:

    Everytime I apply the brakes I hear a loud popping noise, took the wheel off and checked every bolt on the brakes.

    It also happens when I go from half throttle to full throttle.
    I'm stumped.

    Any suggestions?

    Thanks.
     
  2. turbo sol

    turbo sol I need some ligaments!!!

    Messages:
    791
    Likes Received:
    4
    Joined:
    Oct 6, 2006
    Location:
    laurel, montucky (ten minutes out of billings)
    are your cv shafts the right size? do they fit correctly?
     
  3. Jared759

    Jared759 Well-Known Member VIP

    Messages:
    1,070
    Likes Received:
    55
    Joined:
    Mar 22, 2008
    Location:
    SC
    Yea they are the right size.

    It didn't start doing it til about a month ago.

    Thought maybe a bolt was lose on the brakes
     
  4. Jared759

    Jared759 Well-Known Member VIP

    Messages:
    1,070
    Likes Received:
    55
    Joined:
    Mar 22, 2008
    Location:
    SC
    Also its a y8

    Its the right front making the noise
     
  5. turbo sol

    turbo sol I need some ligaments!!!

    Messages:
    791
    Likes Received:
    4
    Joined:
    Oct 6, 2006
    Location:
    laurel, montucky (ten minutes out of billings)
    and it's not coming from the tranny?
     
  6. Jared759

    Jared759 Well-Known Member VIP

    Messages:
    1,070
    Likes Received:
    55
    Joined:
    Mar 22, 2008
    Location:
    SC
    Doesn't sound like it...


    It might be.
    I'm going to replace my tranny sometime soon when I find a good deal on one.
    So maybe that will fix it.

    But it sounds more like something in the wheel well.
     
  7. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    did u mess with ur timing at all?
     
  8. Jared759

    Jared759 Well-Known Member VIP

    Messages:
    1,070
    Likes Received:
    55
    Joined:
    Mar 22, 2008
    Location:
    SC
    Nope.

    Haven't messed with anything but suspension lately

    I checked the bolts on the camber adjusters they're tight

    I'm about to go check again though.
     
Verification:
Draft saved Draft deleted

Share This Page