1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LS Vtec problems please help???

Discussion in 'HYBRID -> EG-EK / DC' started by tayninhnn, Mar 2, 2007.

  1. tayninhnn

    tayninhnn Junior Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Jan 19, 2006
    just bought the car, it is LS Vtec, not Vtec not knick in at any rpm. also ecu throw code 22.
    i check vtec and presssure sensor wire it seen to be ok
    here what i got

    95 integra LS
    b16a head
    b18 block
    ecu P28 with Skunk chiped OBD1
    can any1 help to fix,
     
  2. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    HYBRID: Honda ECU Codes

    take the vtec selenoid off and spray with parts cleaner and replace the screen... do an oil change
     
  3. Willosi1991

    Willosi1991 New Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Dec 24, 2006
    chek the engine oil, when you running out of oil the V-tec wont kick. that happens to me before and I fuck up the b16 :-(
     
  4. tayninhnn

    tayninhnn Junior Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Jan 19, 2006
    ls vtec

    car just change oil not too long ago.
     
  5. J-fabracing.com

    J-fabracing.com HS Vendor

    Messages:
    18
    Likes Received:
    0
    Joined:
    Feb 22, 2007
    check the ground on the sensor that has fixed my problem before. I had that same problem one time. It was just a loose wire
     
  6. JDM_EK9R

    JDM_EK9R all motor

    Messages:
    81
    Likes Received:
    1
    Joined:
    Nov 4, 2006
    Location:
    central, NJ
    check oil pressure, clean out the solenoid and test the vtec solenoid. make sure its live. if all else fails than the computer might not have vtec wired into the harness.
     
Verification:
Draft saved Draft deleted

Share This Page