1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

maintenance required???

Discussion in 'Integra' started by 1badteg, Aug 13, 2006.

Thread Status:
Not open for further replies.
  1. 1badteg

    1badteg Junior Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    i started my 96 gs teg up today and the maintenance required indicator light flashed 10 times. it only happens right when i start it up then it goes away. I figured it was time for a service but nothings acting up. it has 165000 on the engine. anyone know what might be wrong? runs strong....im confused. thanks in advance
     
    Last edited: Aug 13, 2006
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    it just means take it to the dealer so they can shut off the light.. i dont remember, but there is a way to reset it.. i'm sure someone here knows.. i need to reset my GFs
     
  3. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    just means it needs an oil change. flip the key to ON and press the button under the dash for 10 (i think seconds) take the key out and then put it back in. light should be gone. my ex had a teg and i know it had something to do with that button under the dash. i tried so many things to get it off, and i think thats the last thing i did. i know it doesnt need a dealer to turn it off.
     
  4. 1badteg

    1badteg Junior Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    i just changed the oil about 1k miles ago. thats weird. but thanks a lot im going to try it now.
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    i understand, but the computer doesnt know you changed the oil until you tell it you did. that light is just there to remind you to do it. its on a timer that is run off your odometer
     
  6. 1badteg

    1badteg Junior Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    gotcha, it worked. thanks again reikoshea i'll remember that.
     
  7. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    eh reikoshea, wheres that button that you speak of.. i went and looked under the dash but could find anything.. is it on the driver side or passenger.. the only button i found was to reset the alarm..
     
  8. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    drivers side. its right under the steering column if memory serves. notice i said ex. havent seen her or her integra in quite some time.
     
  9. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Right under the dash just to the right of the column. You can reach it while sitting in the seat, just reach down and feel under the dash for a box. The button is a small square that faces straight down.
     
  10. usdm integ

    usdm integ Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Aug 7, 2006
    the maintenance light is juss a timed reminder so it doesn't mean ur car has a problem
     
  11. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    why did you bring this light back when i said the same thing 5 posts earlier. :doh:

    :locked:
     
Thread Status:
Not open for further replies.

Share This Page