1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

map sensor

Discussion in 'General Tech and Maintenance' started by wisemansoji, Jul 26, 2004.

Thread Status:
Not open for further replies.
  1. wisemansoji

    wisemansoji Senior Member

    Messages:
    175
    Likes Received:
    0
    Joined:
    Dec 17, 2002
    Why is the map sensor for a 93 1.5L on the cars body with vacoum lines, while the 94 1.5L map sensor is on the throttle body like the 92-95 1.6L Sohc vtec.

    Is there a difference why the map sensor is in diffent positions. And how do I go about puting a D16z6 engine in a civic with the map sesor on tyhe cars body and not throttle body. and hooking up the map sensor properly
     
  2. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State


    I just ran into this on a F22A1>F22B1 swap. If you have a sensor on the body and the throttle body, which I did: I used the body map sensor. The only reason I did this, is because the wiring harness was made to hook up to that sensor already. So, let the wiring be your guide, since it doesn't matter which you pick. The body sensor needs that vacuum hose attached to the intake manifold, whereas the throttle body map sensor picks up directly from the intake manifold. Same thing.
     
  3. wisemansoji

    wisemansoji Senior Member

    Messages:
    175
    Likes Received:
    0
    Joined:
    Dec 17, 2002
    So will it matter what map sensor I use cause the d16z6 has the map sensor on the TB does this map sensor need to be used for the motor to be running properly.

    cuz I've discovered that the wireing harnesses are a lil different.

    93 1.5L harness ecu---->3 wires goto map sensor

    94 1.5L and all 1.6 Vtec's those three wires are part of the harness that plugs into the engines harness (same plug as the vtec wires. And the engines harness plugs into the map sensor on the throttle body.

    So this is what I did I ran those three wires into that harness plug and then plugged in the map senaor from the engine harness onto the throttle body. And totally illiminated the body map sensor.


    But the car idles at 2G's and bounces.

    I unplug the map sensor and the car idles at 1500 with no bounces.
    either way its throwing code 3 which is map sensor. What sjould I do.
     
  4. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Please refer to our FAQ. There is no need to post your topic more than once.

    This topic has been closed by a moderator. Please continue your question in the other thread that you started.

    Thanks, Moderating Team

    :locked2:
     
Thread Status:
Not open for further replies.

Share This Page