1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

maybe alarm problem?

Discussion in 'Car Audio / Security / Electronic Accessories' started by Feudal, Dec 8, 2008.

  1. Feudal

    Feudal New Member

    Messages:
    60
    Likes Received:
    0
    Joined:
    Oct 13, 2008
    i just got my car hijaked. and ofcourse the thief removed alarm block. now i cant ignit the car. and i found some weird cube it's size like 4-5cm. also removed from somewhere.
    now the question can be the ignition problem coused by alarm removal?
    or what can be the problem. the starter works but cant ignit.
    dunno if it the right place to post it in the security forum. sry if smth wrong :ph34r:
     
    Last edited: Dec 8, 2008
  2. neonmike

    neonmike Senior Member VIP

    Messages:
    1,308
    Likes Received:
    114
    Joined:
    Mar 30, 2004
    yep this is the right place for it. it sounds to me like that is a relay for either a starter kill or an ignition kill controlled by the alarm. only thing you have to do is find the wire that was cut in half and connected to that relay and just reconnect it. then your car should start if they didnt do anything else to it.
     
    1 person likes this.
  3. Feudal

    Feudal New Member

    Messages:
    60
    Likes Received:
    0
    Joined:
    Oct 13, 2008
    right this thingy was cut off from under rear seat. fuel injection blocker or smth, but they damaged the device so i just wired wires directly and the car started.
    ty.
     
  4. neonmike

    neonmike Senior Member VIP

    Messages:
    1,308
    Likes Received:
    114
    Joined:
    Mar 30, 2004
Verification:
Draft saved Draft deleted

Share This Page